Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Linux non si avvia più
Nuovo argomento   Rispondi    Indice del forum -> Linux
Precedente :: Successivo  
Autore Messaggio
elisa.r
Semidio
Semidio


Registrato: 18/11/12 16:05
Messaggi: 354

MessaggioInviato: 29 Gen 2017 17:24    Oggetto: Rispondi citando

Intanto ho ho provato a rifare il fsck da live.
Mentre la volta precedente si è risolto tutto in un paio di righe (mi aveva solo chiesto se doveva ignorare un errore e poi se doveva forzare la scrittura), ecco stavolta è accaduto tutto questo. Shocked

Codice:
mint@mint ~ $ sudo fsck /dev/sda7
fsck from util-linux 2.27.1
e2fsck 1.42.13 (17-May-2015)
/dev/sda7 contains a file system with errors, check forced.
Pass 1: Checking inodes, blocks, and sizes
Pass 2: Checking directory structure
Missing '..' in directory inode 258817.
Fix<y>? yes
Setting filetype for entry '..' in ... (258817) to 2.
Missing '..' in directory inode 262033.
Fix<y>? yes
Setting filetype for entry '..' in ... (262033) to 2.
Pass 3: Checking directory connectivity
Unconnected directory inode 258817 (/???)
Connect to /lost+found<y>? yes
Unconnected directory inode 262033 (/???)
Connect to /lost+found<y>? yes
Pass 4: Checking reference counts
Inode 2 ref count is 2, should be 4.  Fix<y>? yes
Inode 132989 ref count is 36, should be 35.  Fix<y>? yes
Inode 132991 ref count is 38, should be 37.  Fix<y>? yes
Inode 132992 ref count is 45, should be 44.  Fix<y>? yes
Inode 132993 ref count is 44, should be 42.  Fix<y>? yes
Inode 132998 ref count is 33, should be 32.  Fix<y>? yes
Inode 258769 ref count is 7, should be 4.  Fix<y>? yes
Inode 258817 ref count is 3, should be 2.  Fix<y>? yes
Unattached inode 258827
Connect to /lost+found<y>? yes
Inode 258827 ref count is 2, should be 1.  Fix<y>? yes
Unattached inode 258831
Connect to /lost+found<y>? yes
Inode 258831 ref count is 2, should be 1.  Fix<y>? yes
Unattached inode 258832
Connect to /lost+found<y>? yes
Inode 258832 ref count is 2, should be 1.  Fix<y>? yes
Unattached inode 258838
Connect to /lost+found<y>? yes
Inode 258838 ref count is 2, should be 1.  Fix<y>? yes
Unattached inode 258839
Connect to /lost+found<y>? yes
Inode 258839 ref count is 2, should be 1.  Fix<y>? yes
Unattached inode 258845
Connect to /lost+found<y>? yes
Inode 258845 ref count is 2, should be 1.  Fix<y>? yes
Unattached inode 258849
Connect to /lost+found<y>? yes
Inode 258849 ref count is 2, should be 1.  Fix<y>? yes
Unattached inode 258850
Connect to /lost+found<y>? yes
Inode 258850 ref count is 2, should be 1.  Fix<y>? yes
Unattached inode 258886
Connect to /lost+found<y>? yes
Inode 258886 ref count is 2, should be 1.  Fix<y>? yes
Unattached inode 259298
Connect to /lost+found<y>? yes
Inode 259298 ref count is 2, should be 1.  Fix<y>? yes
Inode 259797 ref count is 17, should be 16.  Fix<y>? yes
Inode 262033 ref count is 3, should be 2.  Fix<y>? yes
Unattached inode 262041
Connect to /lost+found<y>? yes
Inode 262041 ref count is 2, should be 1.  Fix<y>? yes
Unattached inode 262138
Connect to /lost+found<y>? yes
Inode 262138 ref count is 2, should be 1.  Fix<y>? yes
Unattached inode 262236
Connect to /lost+found<y>? yes
Inode 262236 ref count is 2, should be 1.  Fix<y>? yes
Unattached inode 262244
Connect to /lost+found<y>? yes
Inode 262244 ref count is 2, should be 1.  Fix<y>? yes
Unattached inode 264804
Connect to /lost+found<y>? yes
Inode 264804 ref count is 2, should be 1.  Fix<y>? yes
Unattached inode 265300
Connect to /lost+found<y>? yes
Inode 265300 ref count is 2, should be 1.  Fix<y>? yes
Pass 5: Checking group summary information
yBlock bitmap differences:  -762641 -(1054242--1054244) -(1054266--1054271) -(1054868--1054870) -(1081536--1081555) -(1082481--1082494) -(1083072--1083087) -(1132507--1132518) -(1132536--1132537)
Fix<y>? yes
Free blocks count wrong for group #23 (17431, counted=17432).
Fix<y>? yes
Free blocks count wrong for group #32 (13192, counted=13204).
Fix<y>? yes
Free blocks count wrong for group #33 (0, counted=50).
Fix<y>? yes
Free blocks count wrong for group #34 (25, counted=39).
Fix<y>? yes
Free blocks count wrong (4971861, counted=4971938).
Fix<y>? yes
Inode bitmap differences:  -(258801--258816) -(262017--262032)
Fix<y>? yes
Free inodes count wrong for group #32 (758, counted=790).
Fix<y>? yes
Directories count wrong for group #32 (759, counted=747).
Fix<y>? yes
Free inodes count wrong (1562977, counted=1563009).
Fix<y>? yes

/dev/sda7: ***** FILE SYSTEM WAS MODIFIED *****
/dev/sda7: 77231/1640240 files (0.6% non-contiguous), 1658462/6630400 blocks
mint@mint ~ $



Dopo questa operazione sono riuscita ad avviare. Compaiono sempre i soliti errori.

Sono andata a controllare /mnt
Dentro ci sono le seguenti cartelle:

6CCD2B5903E7F846
329A34539A341637
57708561407B5503
DA38C96338C93EEF
usb-ST1000LM_024_HN-M101M_1311170004195210-0:0-part1
usb-ST1000LM_024_HN-M101M_1311170004195210-0:0-part2

Ho appurato che la terza è la partizione dati.
In quanto alle altre, sono vuote.
La prima, stando alle indicazioni che abbiamo già visto nei journal, dovrebbe essere la home, ma non c'è niente.
Comunque posso accedere alla cartella home dal desktop o da File System.
Confused
Top
Profilo Invia messaggio privato
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8448
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 29 Gen 2017 20:33    Oggetto: Rispondi citando

Mi sta spaventando questo incremento di problemi sulle partizioni Shocked

Il computer hai detto che non ha mai dato problemi, però come ha giustamente notato Mary, Linux è più sensibile di Windows nello scoprire situazioni critiche... Think

Inoltre c'è anche l'età: se c'è Vista dentro, immagino che abbia parecchi annetti, la macchina, e stiamo cercando di metterci dentro comunque una distribuzione attuale, che si aspetta un hardware adatto per W8 o W10... Think

A mio parere, ti conviene fare un backup completo di tutto ciò che ti interessa davvero salvare: spero di sbagliarmi, ma ho il timore che la tua home sia in un campo minato, e questo significa che potrà essere necessario spostarla, ma quando si opera sulle partizioni è facilissimo perdere i dati, quindi salva tutto su supporti esterni! Smile

Poi, da live, fai un controllo anche sulla partizione di sistema di Mint... Think

Se questo controllo sulla partizione di sistema va a buon fine e almeno su quella è tutto a posto, vediamo se si riesce a farti spostare la home saltando la parte danneggiata del disco... Think
Top
Profilo Invia messaggio privato HomePage
elisa.r
Semidio
Semidio


Registrato: 18/11/12 16:05
Messaggi: 354

MessaggioInviato: 30 Gen 2017 00:15    Oggetto: Rispondi citando

Ora mi viene in mente che quando ho fatto quest'ultimo fsck ho dimenticato di controllare che la partizione non fosse montata. Avrebbe anche potuto esserlo. Spero che questo non abbia peggiorato le cose. Shocked

Comunque una volta che il sistema è avviato, funziona tutto normalmente. Vedrò cosa succede al prossimo avvio, ma non mi aspetto nulla di buono.

Il backup dei dati l'ho già aggiornato, domani controllo anche l'unità principale del sistema.

Il computer è abbastanza "anziano". L'ho comprato a fine 2008. Come dicevo, non ha dato problemi in passato, ma, appunto, con Windows.

Ma fra le varie soluzioni si potrebbe ipotizzare l'installazione di una versione più vecchia di Mint, magari anche un cambio di desktop?
Top
Profilo Invia messaggio privato
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8448
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 30 Gen 2017 14:51    Oggetto: Rispondi citando

Citazione:
quest'ultimo fsck ho dimenticato di controllare che la partizione non fosse montata

Mi sembra di ricordare che fsck non parte nemmeno se la partizione non è smontata... Think
Citazione:
Ma fra le varie soluzioni si potrebbe ipotizzare l'installazione di una versione più vecchia di Mint, magari anche un cambio di desktop?

La versione più vecchia la escluderei: sono ormai tutte fuori supporto e potrebbe rivelarsi più problematica del problema stesso.
L'ambiente desktop... Mate non è pesantissimo alla fine: con Xfce sono più o meno equivalenti, più leggeri ci sono solo Lxde (che comunque sta per essere soppiantato) e i window manager, che sono leggerissimi ma scomodissimi da usare, se non hai voglia di metterti al terminale 9 volte su 10... Think
(in ogni caso questa soluzione la si può attuare in qualsiasi momento, se necessaria: i vari ambienti sono compresi nei repository e installabili in qualsiasi momento)
Top
Profilo Invia messaggio privato HomePage
elisa.r
Semidio
Semidio


Registrato: 18/11/12 16:05
Messaggi: 354

MessaggioInviato: 30 Gen 2017 17:23    Oggetto: Rispondi citando

Forse ho risolto, almeno per ora. Ho deselezionato la sospensione e ora il sistema si avvia normalmente e senza errori (anche se mi sembra che ci metta più tempo).


In compenso non mi parte più la chiavetta live. Volevo usare il live per fare un controllo della partizione del sistema.
Ho provato anche a selezionarla dal boot manager, ma non si avvia. Ha funzionato fino a ieri. Shocked
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 8751

MessaggioInviato: 30 Gen 2017 17:54    Oggetto: Rispondi citando

Sono d'accordo con MK66 per l'ambiente desktop, xfce è tra i più leggeri e completi, come sono d'accordo anche sul fatto di non mettere versioni più vecchie, magari col tempo potresti passare da una derivata di Ubuntu (come Mint, ma ce ne sarebbero altre) ad una derivata di Debian, sempre magari xfce.

Tieni presente che io ho derivate di Debian recenti installate un po' ovunque, sui vecchi (anno 2002 e 2005) e su quello recente (del 2014), il tuo non sarebbe malaccio, anche se datato, è sempre un dual core, e (al momento) non è ancora ostico come i vari single core che ci sono ancora in giro.

La correzione con fsck della home ho comunque visto che è andata a buon fine, bisogna vedere se si ripresenta il problema. Se è stato veramente causato dalla sospensione non dovrebbe più accadere.

E' un problema che non parta più il live, ma in che senso? Cosa non fa il pc? La chiavetta riesci a vedere il contenuto dal sistema installato?
Top
Profilo Invia messaggio privato
elisa.r
Semidio
Semidio


Registrato: 18/11/12 16:05
Messaggi: 354

MessaggioInviato: 30 Gen 2017 19:48    Oggetto: Rispondi citando

Ho letto che Debian è più adatto ad utenti esperti, quindi magari per ora mi tengo questo, se continua funzionare.

Ho fatto un altro tentativo con la chiavetta e stavolta è partita. Niente, il problema è che prima non si era avviata per due volte di fila. Avevo anche controllato che fosse inserita bene. Veniva semplicemente ignorata.
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 8751

MessaggioInviato: 30 Gen 2017 21:35    Oggetto: Rispondi citando

Se il led della chiavetta stava spento mi fa pensare ad un imminente guasto a quest'ultima... Non sono eterne, hanno un ciclo di vita in scritture/formattazioni...come gli ssd, più veloci e performanti rispetto agli hdd meccanici ma più soggetti ad usura.

Riguardo Debian, non è molto più diversa dalle altre....anche se io ho detto derivate di Debian, e ce ne sono molte, Sparky ad esempio ultimamente mi sta convincendo molto.

Ma per ora non pensarci, vediamo se tiene botta cosi com'è... Wink
Top
Profilo Invia messaggio privato
elisa.r
Semidio
Semidio


Registrato: 18/11/12 16:05
Messaggi: 354

MessaggioInviato: 30 Gen 2017 23:38    Oggetto: Rispondi citando

Il led della chiavetta si accendeva, infatti non capisco come potesse non partire. In quanto all'usura, non mi sembra di averla usata molto.


Piuttosto mi preoccupa il computer senza la sospensione. Praticamente sta acceso tutto il giorno, ma il tempo di utilizzo netto è molto inferiore: per quello a me serviva la sospensione.
Stare attivo così per tante ore non gli accorcerà la vita? Confused
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 8751

MessaggioInviato: 31 Gen 2017 16:37    Oggetto: Rispondi citando

E non lo puoi spegnere? Ci mette cosi tanto poi ad avviarsi?
Posta:
Codice:
systemd-analyze blame


Di certo non gli fa bene essendo un portatile e non un fisso...tieni d'occhio le temperature e l'hw in generale, ad esempio con un conky.

Per la chiavetta, forse un problema temporaneo del pc, o dell'attacco usb. Da tenere sotto controllo.
Top
Profilo Invia messaggio privato
elisa.r
Semidio
Semidio


Registrato: 18/11/12 16:05
Messaggi: 354

MessaggioInviato: 31 Gen 2017 17:16    Oggetto: Rispondi citando

Spegnere? Riaccendere? Io sono la pigrizia fatta persona! Laughing

E poi quasi sempre lascio tutte le cose in sospeso. Forse potrei provare con l'ibernazione: magari non si accorciano i tempi, ma almeno ritrovo tutto già pronto. Confused

Codice:
elisa@PC-Elisa ~ $ systemd-analyze blame
    3min 45.016s ntp.service
         15.464s apt-daily.service
         12.814s mnt-57708561407B5503.mount
         10.988s dev-sda5.device
          8.114s lvm2-monitor.service
          7.039s ufw.service
          7.031s ModemManager.service
          5.948s loadcpufreq.service
          5.402s accounts-daemon.service
          4.309s networking.service
          4.082s virtualbox-guest-utils.service
          4.056s systemd-udevd.service
          3.987s NetworkManager.service
          3.936s irqbalance.service
          3.609s systemd-logind.service
          3.550s thermald.service
          3.488s speech-dispatcher.service
          3.451s hddtemp.service
          3.300s console-kit-log-system-start.service
          3.084s gpu-manager.service
          3.084s pppd-dns.service
          3.079s systemd-user-sessions.service
          3.031s alsa-restore.service
          3.024s lm-sensors.service
          3.006s rsyslog.service
          2.987s avahi-daemon.service
          2.508s grub-common.service
          1.821s keyboard-setup.service
          1.707s systemd-fsck@dev-disk-by\x2duuid-926c83c3\x2d2969\x2d4d5b\x2d8996\x2de456d80b4049.service
          1.548s systemd-tmpfiles-setup-dev.service
          1.322s upower.service
          1.124s polkitd.service
           994ms dev-mqueue.mount
           936ms systemd-journald.service
           865ms console-setup.service
           786ms dev-hugepages.mount
           677ms colord.service
           668ms sys-kernel-debug.mount
           663ms udisks2.service
           637ms wpa_supplicant.service
           620ms ondemand.service
           600ms systemd-modules-load.service
           547ms systemd-sysctl.service
           491ms systemd-tmpfiles-setup.service
           417ms binfmt-support.service
           377ms systemd-update-utmp.service
           297ms systemd-journal-flush.service
           270ms plymouth-start.service
           257ms home.mount
           255ms systemd-remount-fs.service
           253ms cpufrequtils.service
           248ms systemd-udev-trigger.service
           230ms systemd-rfkill.service
           217ms plymouth-read-write.service
           212ms user@1000.service
           212ms kmod-static-nodes.service
           205ms systemd-backlight@backlight:acpi_video0.service
           192ms dev-disk-by\x2duuid-3655ce6c\x2d6aa9\x2d48e4\x2d9e39\x2ddb246b2f50bd.swap
           188ms resolvconf.service
           180ms systemd-random-seed.service
           173ms sys-fs-fuse-connections.mount
           148ms openvpn.service
           140ms dns-clean.service
            89ms console-kit-daemon.service
            69ms systemd-tmpfiles-clean.service
            66ms rc-local.service
            62ms systemd-hostnamed.service
            57ms setvtrgb.service
            38ms plymouth-quit-wait.service
            38ms plymouth-quit.service
            23ms proc-sys-fs-binfmt_misc.mount
            19ms systemd-backlight@backlight:nv_backlight.service
            10ms systemd-update-utmp-runlevel.service
            10ms ureadahead-stop.service
             7ms rtkit-daemon.service
lines 29-75/75 (END)



Per la chiavetta mi è venuto in mente che, sempre in questo giorni, Windows mi diceva che poteva esserci un problema con la periferica e mi chiedeva se volevo analizzarla. Ovviamente gli ho detto no perché non ne avevo voglia.
La cosa strana è che è uscito lo stesso messaggio anche quando ho inserito la scheda hdsc (praticamente nuova) della fotocamera.
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 8751

MessaggioInviato: 01 Feb 2017 10:13    Oggetto: Rispondi citando

Mi sono dimenticata di chiederti il comando:

Codice:
systemd-analyze


anche se dovremo essere circa sui 4 minuti perchè si avvii, decisamente troppo.

Hai questi processi che rallentano di brutto l'avvio...e ci credo che vorresti la sospensione o l'ibernazione (che personalmente non le ho mai usate, appunto perchè ho sempre avuto il pallino per avere una distro che si avvii in tempi rapidi piuttosto)

Codice:
3min 45.016s ntp.service
         15.464s apt-daily.service
         12.814s mnt-57708561407B5503.mount


ntp.service non so cosa sia, ma 3 minuti e rotti perchè si avvii solo quello mi sembrano veramente esagerati...sembra c'entrare qualcosa con l'orologio. Sono sincronizzati gi orari Linux/Windows?

Il terzo poi è relativo ad una partizione ntfs che viene montata all'avvio

Codice:
/dev/sda4: LABEL="Data" UUID="57708561407B5503" TYPE="ntfs" PARTUUID="bff733f2-04"


Puoi dare un occhiata alle applicazioni in avvio, ma ad occhio io disabilito solo Orca.
Top
Profilo Invia messaggio privato
elisa.r
Semidio
Semidio


Registrato: 18/11/12 16:05
Messaggi: 354

MessaggioInviato: 01 Feb 2017 17:46    Oggetto: Rispondi citando

Non pensavo che ci mettesse così tanto ad avviarsi.

Codice:
elisa@PC-Elisa ~ $ systemd-analyze
Startup finished in 6.599s (kernel) + 4min 16.555s (userspace) = 4min 23.154s


Però io in realtà non me ne accorgo.

Ora ho disabilitato Orca, che non so cosa sia, e anche il pannello nVidia, che tanto non serve dato che ho il driver open, e la schermata di benvenuto.

Il montaggio all'avvio della partizione dati devo lasciarlo, altrimenti poi non riesco ad accedervi tramite il collegamento sul desktop.

Ho provato la sospensione, ma non mi piace: impiega troppo tempo e poi appaiono gli stessi errori di quando è attiva la sospensione.

L'orario tra i due sistemi operativi è sballato (un'ora indietro su Vista) e non so come sistemarlo (se correggo da un parte poi è sbagliato dall'altra).
Top
Profilo Invia messaggio privato
Baffogatto
Dio maturo
Dio maturo


Registrato: 22/11/14 13:15
Messaggi: 3842
Residenza: Astigiano

MessaggioInviato: 02 Feb 2017 06:58    Oggetto: Rispondi citando

E' capitato abche a me e ho risolto seguendo un consiglio di MK66:
link
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 8751

MessaggioInviato: 02 Feb 2017 11:27    Oggetto: Rispondi citando

Per l'orologio prova a dare da Mint:

Codice:
timedatectl status


Codice:
sudo timedatectl set-local-rtc 1


Riavvia e controlla orari e tempi di avvio.

Questo è un bug di Ubuntu e derivate, su Debian e derivate non accade (almeno sui miei).

Dal primo comando controlla se ntp è sincronizzato.

Puoi comunque farlo anche da registro di Windows, come da link di baffogatto, io per comodità faccio così.

Per Orca...se lo conosci lo eviti...ti trasforma il pc in un robot parlante! Scherzi a parte, serve ai non vedenti...Wink

PS: baffogatto, te che hai un pc con Vista e Mint, simile presumo come hardware a quello di Elisa, hai tempi di avvio così lunghi? A me 4 minuti e rotti non mi sembra un avvio normale, ma se dici che anche il tuo, desktop a parte (Cinnamon, Mate, ecc..), impiega così tanto, ci convinciamo che va tutto bene... Wink
Per controllare, anche per te:

Codice:
systemd-analyze
Top
Profilo Invia messaggio privato
Baffogatto
Dio maturo
Dio maturo


Registrato: 22/11/14 13:15
Messaggi: 3842
Residenza: Astigiano

MessaggioInviato: 02 Feb 2017 13:24    Oggetto: Rispondi citando

Ora provo poi ti dico.

Dal clik sulla schermata di scelta del SO a quando appare la finestra di benvenuto di Mint sono passati 01m e 37s. Cronometrato

Systemd- Analize:Startup finished in 5.781s (kernel) + 1min 9.332s (userspace) = 1min 15.113s
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 8751

MessaggioInviato: 02 Feb 2017 15:26    Oggetto: Rispondi citando

Difatti è cosi che dev'essere...è un tempo ragionevole.
Top
Profilo Invia messaggio privato
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8448
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 02 Feb 2017 15:55    Oggetto: Rispondi citando

Maary79 ha scritto:

Codice:
3min 45.016s ntp.service
         15.464s apt-daily.service
         12.814s mnt-57708561407B5503.mount


ntp.service non so cosa sia, ma 3 minuti e rotti perchè si avvii solo quello mi sembrano veramente esagerati...sembra c'entrare qualcosa con l'orologio. Sono sincronizzati gi orari Linux/Windows?

Si, ntp.service è il servizio di sincronizzazione dell'orario con i server su internet.
Confermo che 3 min e 45 secondi è un tempo fuori da ogni logica anche per un computer di una decina di anni fa, che sembrerebbe comportare un tentativo di ricerca di server non immediatamente disponibili oppure un problema alla scheda di rete (o wi-fi) non riconosciuta immediatamente in fase di avvio... Think
Mi viene il dubbio che tenta di sincronizzare l'orologio prima di aver avviato il network manager (e quindi prima di trovarsi una connessione disponibile, ma in teoria se non trova la connessione dovrebbe automaticamente adattarsi l'orario a quello del BIOS... Think
Top
Profilo Invia messaggio privato HomePage
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 8751

MessaggioInviato: 02 Feb 2017 18:19    Oggetto: Rispondi citando

Da quello che ho visto fin'ora la connessione WiFi avviene a desktop avviato, o dopo il login, anche se network manager è avviato prima, la connessione automatica avviene per ultima.
Se il pc è connesso con cavo ethernet (visto sul mio vetusto pc del 2002 senza WiFi) il pc ci mette un po' di più ad avviarsi (se ha il cavo collegato), nulla di paragonabile, però avrebbe un senso.

Il pc è sempre collegato tramite ethernet al router?
Top
Profilo Invia messaggio privato
elisa.r
Semidio
Semidio


Registrato: 18/11/12 16:05
Messaggi: 354

MessaggioInviato: 02 Feb 2017 18:53    Oggetto: Rispondi

Era l'orologio! Very Happy

Adesso il tempo è sceso a 1 minuto e 39. Twisted Evil
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Linux Tutti i fusi orari sono GMT + 1 ora
Vai a Precedente  1, 2, 3, 4, 5  Successivo
Pagina 2 di 5

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi