Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Linux lite non si aggiorna
Nuovo argomento   Rispondi    Indice del forum -> Linux
Precedente :: Successivo  
Autore Messaggio
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 9290

MessaggioInviato: 12 Mar 2015 10:02    Oggetto: Linux lite non si aggiorna Rispondi citando

Sul mio vecchio pc, avevo istallata linux lite 2.0, distro leggera con xfce, ora a seguito di un cambio hard disk ho dovuto reistallare...il problema e` che non riesco ad aggiornare, o meglio l`ultima volta che ci ho provato e` stato un disastro...di conseguenza non riesco ad istallare la lingua italiana, ho la tastiera totalmente sballata, e mi scuso per i caratteri non corretti ma sto scrivendo da sto baraccone!! Laughing Laughing
Allora...cerco di spiegare al meglio il problema.
Ho istallato linux lite, ho aggiornato cliccando su `install updates`, ha iniziato prima il download e poi l-istallazione con una specie di terminale automatico...vedevo scorrere le varie voci...tra cui un `compiz` vagamente familiare.... Shocked e tante altre voci `Ubuntu trusty` ...
Sembrava che avesse finito senza restituire errori...dunque ho proseguito con l-italianizzazione, andando su `language support`, mi ha trovato la lingua italiana da scaricare, premuto istalla...e li ha restituito vari errori.
L-applicazione delle lingue si e` poi bloccata, e il desktop e sparito man mano che salivano le voci su schermo nero.... Laughing
Pronta al peggio ho resettato, e difatti al riavvio non mi mostrava piu` lo schermo grigio con la piuma di lite, bensi il schermo viola con scritto Ubuntu 14.04... Laughing Shocked al primo riavvio mi si ferma con un Kernel panic ecc ecc..al secondo riavvio si avvia, con mooolta calma, sempre mostrandomi quella sinistra schermata viola di Ubuntu.

Dunque a controllare il file system dal live, trova vari errori li corregge e riavvio.
Ecco qua il risultato.

Codice:
linux@linux:~$ sudo fsck /dev/sda5
fsck from util-linux 2.20.1
e2fsck 1.42.9 (4-Feb-2014)
/dev/sda5 contains a file system with errors, check forced.
Pass 1: Checking inodes, blocks, and sizes
Inodes that were part of a corrupted orphan linked list found.  Fix<y>? yes
Inode 136097 was part of the orphaned inode list.  FIXED.
Inode 136101 was part of the orphaned inode list.  FIXED.
Inode 164923 was part of the orphaned inode list.  FIXED.
Inode 164924 was part of the orphaned inode list.  FIXED.
Deleted inode 170650 has zero dtime.  Fix<y>? yes
Inode 170754 was part of the orphaned inode list.  FIXED.
Inode 170755 was part of the orphaned inode list.  FIXED.
Pass 2: Checking directory structure
Pass 3: Checking directory connectivity
Pass 4: Checking reference counts
Pass 5: Checking group summary information
Block bitmap differences:  -608147 -(608160--608167) -609438 -734147 -813251 -817859 -821443 -846019 -1710853
Fix<y>? yes
Free blocks count wrong for group #18 (7013, counted=7023).
Fix<y>? yes
Free blocks count wrong for group #52 (19347, counted=19348).
Fix<y>? yes
Free blocks count wrong (1533132, counted=1533143).
Fix<y>? yes
Inode bitmap differences:  -136097 -136101 -(164923--164924) -170650 -(170754--170755) -262596
Fix<y>? yes
Free inodes count wrong for group #16 (1, counted=3).
Fix<y>? yes
Free inodes count wrong for group #20 (1150, counted=1152).
Fix<y>? yes
Free inodes count wrong for group #21 (5427, counted=5430).
Fix<y>? yes
Free inodes count wrong (491276, counted=491283).
Fix<y>? yes

/dev/sda5: ***** FILE SYSTEM WAS MODIFIED *****
/dev/sda5: 149565/640848 files (0.2% non-contiguous), 1026915/2560058 blocks
linux@linux:~$


Lo riavvio, lo fa normalmente, riprovo l-italianizzazione...ma me la rifallisce Rolling Eyes

Codice:
dpkg: dependency problems prevent configuration of libreoffice-style-human:
 libreoffice-common (1:4.2.4~rc2-0ubuntu1~trusty3) breaks libreoffice-style-human (>= 1:4.3~) and is installed.
  Version of libreoffice-style-human to be configured is 1:4.4.1~rc2-0ubuntu1~trusty1.

dpkg: error processing package libreoffice-style-human (--configure):
 dependency problems - leaving unconfigured
Setting up myspell-en-au (2.1-5.4) ...
Setting up witalian (1.7.5ubuntu1) ...
Setting up thunderbird-locale-en (1:31.5.0+build1-0ubuntu0.14.04.1) ...
Setting up wamerican (7.1-1) ...
Setting up hyphen-en-us (2.8.6-3ubuntu2) ...
Setting up myspell-en-gb (1:4.2.1-0ubuntu1.1) ...
Setting up libreoffice-l10n-en-gb (1:4.4.1~rc2-0ubuntu1~trusty1) ...
Setting up thunderbird-locale-it (1:31.5.0+build1-0ubuntu0.14.04.1) ...
Setting up libreoffice-l10n-en-za (1:4.4.1~rc2-0ubuntu1~trusty1) ...
Setting up gimp-help-common (1:2.8.2-0trusty0~ppa) ...
Setting up libglew1.10:i386 (1.10.0-3) ...
Setting up hyphen-it (1:4.2.1-0ubuntu1.1) ...
Setting up uno-libs3 (4.4.1~rc2-0ubuntu1~trusty1) ...
Setting up myspell-en-za (1:4.2.1-0ubuntu1.1) ...
Setting up thunderbird-locale-en-us (1:31.5.0+build1-0ubuntu0.14.04.1) ...
Setting up wbritish (7.1-1) ...
Setting up firefox-locale-it (36.0.1+build2-0ubuntu0.14.04.1) ...
Setting up hunspell-en-ca (1:4.2.1-0ubuntu1.1) ...
Setting up openoffice.org-hyphenation (0.7.1) ...
dpkg: dependency problems prevent configuration of libreoffice-style-galaxy:
 libreoffice-common (1:4.2.4~rc2-0ubuntu1~trusty3) breaks libreoffice-style-galaxy (>= 1:4.3~) and is installed.
  Version of libreoffice-style-galaxy to be configured is 1:4.4.1~rc2-0ubuntu1~trusty1.

dpkg: error processing package libreoffice-style-galaxy (--configure):
 dependency problems - leaving unconfigured
Setting up gimp-help-en (1:2.8.2-0trusty0~ppa) ...
Setting up thunderbird-locale-en-gb (1:31.5.0+build1-0ubuntu0.14.04.1) ...
Setting up myspell-it (1:4.2.1-0ubuntu1.1) ...
Setting up libreoffice-l10n-it (1:4.4.1~rc2-0ubuntu1~trusty1) ...
Setting up mythes-en-au (2.1-5.4) ...
Setting up firefox-locale-en (36.0.1+build2-0ubuntu0.14.04.1) ...
dpkg: dependency problems prevent configuration of libreoffice-help-it:
 libreoffice-help-it depends on libreoffice-style-default; however:
  Package libreoffice-style-default is not installed.
  Package libreoffice-style-human which provides libreoffice-style-default is not configured yet.
  Package libreoffice-style-galaxy which provides libreoffice-style-default is not configured yet.

dpkg: error processing package libreoffice-help-it (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-help-en-us:
 libreoffice-help-en-us depends on libreoffice-style-default; however:
  Package libreoffice-style-default is not installed.
  Package libreoffice-style-human which provides libreoffice-style-default is not configured yet.
  Package libreoffice-style-galaxy which provides libreoffice-style-default is not configured yet.

dpkg: error processing package libreoffice-help-en-us (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-core:
 libreoffice-core depends on libreoffice-common (>> 1:4.4.1~rc2); however:
  Version of libreoffice-common on system is 1:4.2.4~rc2-0ubuntu1~trusty3.
 libreoffice-common (1:4.2.4~rc2-0ubuntu1~trusty3) breaks libreoffice-core (>= 1:4.3~) and is installed.
  Version of libreoffice-core to be configured is 1:4.4.1~rc2-0ubuntu1~trusty1.

dpkg: error processing package libreoffice-core (--configure):
 dependency problems - leaving unconfigured
Setting up ure (4.4.1~rc2-0ubuntu1~trusty1) ...
dpkg: dependency problems prevent configuration of python3-uno:
 python3-uno depends on libreoffice-core (= 1:4.4.1~rc2-0ubuntu1~trusty1); however:
  Package libreoffice-core is not configured yet.

dpkg: error processing package python3-uno (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-math:
 libreoffice-math depends on libreoffice-core (= 1:4.4.1~rc2-0ubuntu1~trusty1); however:
  Package libreoffice-core is not configured yet.

dpkg: error processing package libreoffice-math (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-impress:
 libreoffice-impress depends on libreoffice-core (= 1:4.4.1~rc2-0ubuntu1~trusty1); however:
  Package libreoffice-core is not configured yet.

dpkg: error processing package libreoffice-impress (--configure):
 dependency problems - leaving unconfigured
Setting up gimp-help-it (1:2.8.2-0trusty0~ppa) ...
Setting up gimp-help-en-gb (1:2.8.2-0trusty0~ppa) ...
dpkg: dependency problems prevent configuration of libreoffice-writer:
 libreoffice-writer depends on libreoffice-core (= 1:4.4.1~rc2-0ubuntu1~trusty1); however:
  Package libreoffice-core is not configured yet.

dpkg: error processing package libreoffice-writer (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of mythes-en-us:
 mythes-en-us depends on libreoffice-core | openoffice.org-core (>= 1.9) | language-support-writing-en; however:
  Package libreoffice-core is not configured yet.
  Package openoffice.org-core is not installed.
  Package language-support-writing-en is not installed.

dpkg: error processing package mythes-en-us (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-base-core:
 libreoffice-base-core depends on libreoffice-core (= 1:4.4.1~rc2-0ubuntu1~trusty1); however:
  Package libreoffice-core is not configured yet.

dpkg: error processing package libreoffice-base-core (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of mythes-it:
 mythes-it depends on openoffice.org-core (>= 1.9) | libreoffice-core; however:
  Package openoffice.org-core is not installed.
  Package libreoffice-core is not configured yet.

dpkg: error processing package mythes-it (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-help-en-gb:
 libreoffice-help-en-gb depends on libreoffice-style-default; however:
  Package libreoffice-style-default is not installed.
  Package libreoffice-style-human which provides libreoffice-style-default is not configured yet.
  Package libreoffice-style-galaxy which provides libreoffice-style-default is not configured yet.
 libreoffice-help-en-gb depends on libreoffice-writer | language-support-translations-en; however:
  Package libreoffice-writer is not configured yet.
  Package language-support-translations-en is not installed.

dpkg: error processing package libreoffice-help-en-gb (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-gtk3:
 libreoffice-gtk3 depends on libreoffice-core (= 1:4.4.1~rc2-0ubuntu1~trusty1); however:
  Package libreoffice-core is not configured yet.

dpkg: error processing package libreoffice-gtk3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-gtk:
 libreoffice-gtk depends on libreoffice-core (= 1:4.4.1~rc2-0ubuntu1~trusty1); however:
  Package libreoffice-core is not configured yet.

dpkg: error processing package libreoffice-gtk (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-draw:
 libreoffice-draw depends on libreoffice-core (= 1:4.4.1~rc2-0ubuntu1~trusty1); however:
  Package libreoffice-core is not configured yet.

dpkg: error processing package libreoffice-draw (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-calc:
 libreoffice-calc depends on libreoffice-base-core (= 1:4.4.1~rc2-0ubuntu1~trusty1); however:
  Package libreoffice-base-core is not configured yet.
 libreoffice-calc depends on libreoffice-core (= 1:4.4.1~rc2-0ubuntu1~trusty1); however:
  Package libreoffice-core is not configured yet.

dpkg: error processing package libreoffice-calc (--configure):
 dependency problems - leaving unconfigured
Setting up language-pack-it (1:14.04+20150219) ...
Setting up language-pack-gnome-it (1:14.04+20150219) ...
Setting up language-pack-gnome-it-base (1:14.04+20150219) ...
Setting up language-pack-it-base (1:14.04+20150219) ...
Generating locales...
  it_CH.UTF-8... done
  it_IT.UTF-8... done
Generation complete.
Processing triggers for dictionaries-common (1.20.5) ...
Processing triggers for libc-bin (2.19-0ubuntu6.6) ...


Copio qui perche` non ci capisco nulla. Se riuscite a darmi un perche` che non funziona...ve ne sarei grata.

Vorrei capire, se posso aggiornare da terminale e con quali comandi.
Se mi conviene abbandonare questa distro...che se e` basata troppo su Ubuntu, non c`e` dubbio che possa funzionare qui.

Grazie a chi rispondera`...come al solito! Razz

Ciao

EDIT

L`applicazione per scaricare le lingue mi ha dato questo messaggio

Citazione:
It is impossible to install or remove any software. Please use the package manager "Synaptic" or run "sudo apt-get install -f" in a terminal to fix this issue at first.


E io gli ho dato il comando richiesto.

Codice:
mary@mary-desktop:~$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  libcdr-0.0-0 libcmis-0.4-4 libmspub-0.0-0 liborcus-0.6-0 libvisio-0.0-0
  libwpd-0.9-9 libwpg-0.2-2 libwps-0.2-2
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  libreoffice-common
Suggested packages:
  libreoffice-style-crystal libreoffice-style-hicontrast
  libreoffice-style-oxygen libreoffice-style-sifr libreoffice-style-tango
The following packages will be upgraded:
  libreoffice-common
1 upgraded, 0 newly installed, 0 to remove and 4 not upgraded.
17 not fully installed or removed.
Need to get 0 B/20.3 MB of archives.
After this operation, 3,636 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 114993 files and directories currently installed.)
Preparing to unpack .../libreoffice-common_1%3a4.4.1~rc2-0ubuntu1~trusty1_all.deb ...
Unpacking libreoffice-common (1:4.4.1~rc2-0ubuntu1~trusty1) over (1:4.2.4~rc2-0ubuntu1~trusty3) ...
dpkg-deb (subprocess): decompressing archive member: lzma error: compressed data is corrupt
dpkg-deb: error: subprocess <decompress> returned error exit status 2
dpkg: error processing archive /var/cache/apt/archives/libreoffice-common_1%3a4.4.1~rc2-0ubuntu1~trusty1_all.deb (--unpack):
 cannot copy extracted data for './usr/lib/libreoffice/share/template/common/layout/AbstractRed.otp' to '/usr/lib/libreoffice/share/template/common/layout/AbstractRed.otp.dpkg-new': unexpected end of file or stream
rmdir: failed to remove ‘/var/lib/libreoffice/share/prereg/’: No such file or directory
rmdir: failed to remove ‘/var/lib/libreoffice/share/’: No such file or directory
rmdir: failed to remove ‘/var/lib/libreoffice/program/’: No such file or directory
rmdir: failed to remove ‘/var/lib/libreoffice’: No such file or directory
rmdir: failed to remove ‘/var/lib/libreoffice’: No such file or directory
Errors were encountered while processing:
 /var/cache/apt/archives/libreoffice-common_1%3a4.4.1~rc2-0ubuntu1~trusty1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
mary@mary-desktop:~$


In questi casi non so proprio dove sbattere la testa, cosa dovrei fare con synaptic Question

Ri-EDIT

E' comparsa misteriosamente la tastiera sul desktop, e sono riuscita a selezionare italiano...ora è più umano...ma tutto il resto resta in inglese.
Ora lo spengo, prima che mi faccia altre sorprese.
Top
Profilo Invia messaggio privato
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8453
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 12 Mar 2015 20:03    Oggetto: Rispondi citando

Se ti fa ancora problemi, dagli una sistemata come segue.

Apri un terminale e comincia ad aggiornare il sistema:
Codice:
sudo apt-get update && sudo apt-get upgrade

Se da problemi prova a lanciare la forzatura dell'installazione:
Codice:
sudo apt-get install -f

e successivamente riprova ad aggiornare il sistema con il primo comando
A seguire, se tutto va bene, fai pulizia:
Codice:
sudo apt-get autoremove

Se non si sistema, posta qua eventuali messaggi di errore, ma prima di tutto quanto fai l'aggiornamento.
Top
Profilo Invia messaggio privato HomePage
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 9290

MessaggioInviato: 13 Mar 2015 15:57    Oggetto: Rispondi citando

Ciao Mk66,

Si ho ancora problemi è libreoffice la causa se non sbaglio ora provo a rimuoverlo...se trovo il comando giusto cercando in rete, tra l'altro nemmeno lo userei qua.
Il comando "update" è andato, l'"upgrade" no.

Codice:
mary@mary-desktop:~$ sudo apt-get upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
 libreoffice-common : Breaks: libreoffice-core (>= 1:4.3~) but 1:4.4.1~rc2-0ubuntu1~trusty1 is installed
                      Breaks: libreoffice-style-galaxy (>= 1:4.3~) but 1:4.4.1~rc2-0ubuntu1~trusty1 is installed
                      Breaks: libreoffice-style-human (>= 1:4.3~) but 1:4.4.1~rc2-0ubuntu1~trusty1 is installed
 libreoffice-core : Depends: libreoffice-common (> 1:4.4.1~rc2) but 1:4.2.4~rc2-0ubuntu1~trusty3 is installed
E: Unmet dependencies. Try using -f.
mary@mary-desktop:~$


Codice:
mary@mary-desktop:~$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  libcdr-0.0-0 libcmis-0.4-4 libmspub-0.0-0 liborcus-0.6-0 libvisio-0.0-0
  libwpd-0.9-9 libwpg-0.2-2 libwps-0.2-2
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  libreoffice-common
Suggested packages:
  libreoffice-style-crystal libreoffice-style-hicontrast
  libreoffice-style-oxygen libreoffice-style-sifr libreoffice-style-tango
The following packages will be upgraded:
  libreoffice-common
1 upgraded, 0 newly installed, 0 to remove and 12 not upgraded.
17 not fully installed or removed.
Need to get 0 B/20.3 MB of archives.
After this operation, 3,636 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 114993 files and directories currently installed.)
Preparing to unpack .../libreoffice-common_1%3a4.4.1~rc2-0ubuntu1~trusty1_all.deb ...
Unpacking libreoffice-common (1:4.4.1~rc2-0ubuntu1~trusty1) over (1:4.2.4~rc2-0ubuntu1~trusty3) ...
dpkg-deb (subprocess): decompressing archive member: lzma error: compressed data is corrupt
dpkg-deb: error: subprocess <decompress> returned error exit status 2
dpkg: error processing archive /var/cache/apt/archives/libreoffice-common_1%3a4.4.1~rc2-0ubuntu1~trusty1_all.deb (--unpack):
 cannot copy extracted data for './usr/lib/libreoffice/share/template/common/layout/AbstractRed.otp' to '/usr/lib/libreoffice/share/template/common/layout/AbstractRed.otp.dpkg-new': unexpected end of file or stream
rmdir: failed to remove ‘/var/lib/libreoffice/share/prereg/’: No such file or directory
rmdir: failed to remove ‘/var/lib/libreoffice/share/’: No such file or directory
rmdir: failed to remove ‘/var/lib/libreoffice/program/’: No such file or directory
rmdir: failed to remove ‘/var/lib/libreoffice’: No such file or directory
rmdir: failed to remove ‘/var/lib/libreoffice’: No such file or directory
Errors were encountered while processing:
 /var/cache/apt/archives/libreoffice-common_1%3a4.4.1~rc2-0ubuntu1~trusty1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
mary@mary-desktop:~$


Effettivamente libreoffice non si avvia più...

Codice:
mary@mary-desktop:~$ libreoffice
terminate called after throwing an instance of 'com::sun::star::uno::DeploymentException'


E non me lo lascia rimuovere...forse perchè non è istallato? Era un programma istallato di default nel sistema, non mi serve, al massimo può bastare un abiword. Se lo cerco nel menu la voce è comuque presente, vorrei eliminarlo del tutto.
Come faccio?

Codice:
mary@mary-desktop:~$ sudo apt-get remove libreoffice
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package 'libreoffice' is not installed, so not removed
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 libreoffice-common : Breaks: libreoffice-core (>= 1:4.3~) but 1:4.4.1~rc2-0ubuntu1~trusty1 is to be installed
                      Breaks: libreoffice-style-galaxy (>= 1:4.3~) but 1:4.4.1~rc2-0ubuntu1~trusty1 is to be installed
                      Breaks: libreoffice-style-human (>= 1:4.3~) but 1:4.4.1~rc2-0ubuntu1~trusty1 is to be installed
 libreoffice-core : Depends: libreoffice-common (> 1:4.4.1~rc2) but 1:4.2.4~rc2-0ubuntu1~trusty3 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
mary@mary-desktop:~$


Aspetto prima di dare ancora apt-get -f install ... come chiede il terminale.
Ciao
Top
Profilo Invia messaggio privato
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8453
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 13 Mar 2015 22:15    Oggetto: Rispondi citando

se hai synaptic prova a entrare da lì e cercare libreoffice, verifichi cosa c'è di installato e lo elimini

poi, sempre da synaptic, il quarto pulsante in basso a sinistra (filtri personalizzati) permette di individuare anche file danneggiati, prova a darci un'occhiata e vedere se c'è qualcosa di installato e danneggiato

(il comando per rimuovere libreoffice è corretto, ma sarebbe stato opportuno aggiungere un * subito dopo libreoffice, così avrebbe eliminato ogni programma il cui nome inizia con libreoffice... ovviamente è un comando che potrebbe avere conseguenze strane, quindi suggerirei di usare synaptic, da dove vedi esattamente cosa stai per installare e cosa stai per disinstallare)
Top
Profilo Invia messaggio privato HomePage
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 9290

MessaggioInviato: 16 Mar 2015 20:06    Oggetto: Rispondi citando

Quando dico che sono niubba non scherzo, e non è falsa modestia! Mk66...avevo risolto.
Come mi hai detto ho rimosso libreoffoce con synaptic, poi ho ripulito con il comando autoremove, aggiornato e italianizzato.

Ma nel tentativo di fare alcune personalizzazioni ho rimosso completamente il pannello. Mi taglierei le dita. Ho tentato di ricrearlo, ma non me lo ricrea dov'era prima e non con le icone di prima. Me lo mette in alto, e non in basso...i programmi non me li mette, posso mettere solo le utilità di sistema.
Il problema più grosso è l'icona del network maneger...quello è essenziale per connettersi in due click...ti posso eventualmente ti posso allegare qui le immagini dei vari menù....Non ho parole che con un clic sparisca il pannello e che poi con altrettanta facilità non si possa ricrearlo... Rolling Eyes
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 9290

MessaggioInviato: 17 Mar 2015 11:24    Oggetto: Rispondi

Scusa..ho risolto, bastava mettercisi un attimo li per capire come si fa, ho avviato in live e scattato qualche istantanea del pannello e l'ho ricreato meglio di prima! Razz
Ora va tutto bene, ben contenta di non aver dovuto reistallare.
Ciao
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Linux Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi