Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Driver bios american megatrend.
Nuovo argomento   Rispondi    Indice del forum -> Windows XP e Reperti Archeologici
Precedente :: Successivo  
Autore Messaggio
Robertino
Eroe in grazia degli dei
Eroe in grazia degli dei


Registrato: 08/03/11 16:06
Messaggi: 185

MessaggioInviato: 18 Mar 2013 10:59    Oggetto: Driver bios american megatrend. Rispondi citando

Ciao Ciao a tutti,problema: Think schermata blu....,errore ATI2 DVAG!!Cerco soluzioni e trovo "problema bios"!!Bene...aggiorniamo bios AMI American Megatrends data rilascio 12/11/2002 - CPU Intel Celeron 2.00GHz - Northwood Socket 478 mPGA - tecnologia 0,13m - Scheda Madre ECS P4S5A/Dx+ - Vers.1.0 - vendor chipset SiS - 645 Dx - Southbridge SiS LPC Rev.04 .
N I E N T E DA F A R E! ! ! ! Non ci sono riuscito!!!Perchè!!!
Aspetto Vostre notizie!!! Grazie a presto!!!
Top
Profilo Invia messaggio privato
madvero
Amministratore
Amministratore


Registrato: 05/07/05 20:42
Messaggi: 19222
Residenza: Ero il maestro Zen. Scrivevo piccole poesie Haiku. Le mandavo a tutti via e-mail.

MessaggioInviato: 19 Mar 2013 01:11    Oggetto: Rispondi citando

leggi... hai flashato il bios e adesso non ti funziona...

???
Top
Profilo Invia messaggio privato Invia e-mail HomePage
Robertino
Eroe in grazia degli dei
Eroe in grazia degli dei


Registrato: 08/03/11 16:06
Messaggi: 185

MessaggioInviato: 19 Mar 2013 06:39    Oggetto: Rispondi citando

Ciao ..non ho capito......dici che il messaggio di errore corrisponde al blocco del bios???
rubbing ...ma il sistema dovrebbe"non ripartire" se il bios non funziona!!!
Ya winkles .....quà funziona tutto come prima!!!
Top
Profilo Invia messaggio privato
madvero
Amministratore
Amministratore


Registrato: 05/07/05 20:42
Messaggi: 19222
Residenza: Ero il maestro Zen. Scrivevo piccole poesie Haiku. Le mandavo a tutti via e-mail.

MessaggioInviato: 19 Mar 2013 21:03    Oggetto: Rispondi citando

scusami tu: io non ho capito che tipo di errore hai, e se sei riuscito a flashare il bios.
Top
Profilo Invia messaggio privato Invia e-mail HomePage
Robertino
Eroe in grazia degli dei
Eroe in grazia degli dei


Registrato: 08/03/11 16:06
Messaggi: 185

MessaggioInviato: 20 Mar 2013 06:39    Oggetto: Rispondi citando

Ciao ...come ti dicevo...per risolvere il problema della schermata blu con il messaggio di errore ATI2 DVAG,sono andato a cercare l'aggiornamento del Bios American Megatrends data di rilascio 12/11/2002......credo di averlo trovato ma....in pratica dalla cartella "AMIFLASH" parte un file AMIDOS.exe mentre l'altro AMIWIN.exe non si avvia.....ma non succede niente!!!Ho provato a riscaricare e far ripartire quel file.exe ma niente!!Ora,in base alle indicazioni che Vi ho fornito,vorrei sapere se il file potrebbe essere quello giusto o altrimenti non so proprio cosa fare per risolvere "quell'errore"!! Grazie ..grazie per l'attenzione,spero mi possiate dare una mano......byee....!!!
Top
Profilo Invia messaggio privato
madvero
Amministratore
Amministratore


Registrato: 05/07/05 20:42
Messaggi: 19222
Residenza: Ero il maestro Zen. Scrivevo piccole poesie Haiku. Le mandavo a tutti via e-mail.

MessaggioInviato: 20 Mar 2013 22:09    Oggetto: Rispondi

senti io Very Happy per non saper nè leggere nè scrivere cito una fonte attendibile.

R16 ha scritto:
tutti i "guru" e "mammasantissima" della rete, SCONSIGLIANO di smanettare o anche aggiornare il bios, se non si è costretti.
Questo perchè, oltre all'errore umano, non sempre dopo aver aggiornato il bios, le cose filano lisce come l'olio. (non di ricino)

[...]

Diverso è il discorso dei driver delle varie schede (video o audio)
Ma in questo bellissimo forum, esiste una sezione che in teoria dovrebbe aiutarvi, con spiegazioni chiare e (forse) semplici.
Top
Profilo Invia messaggio privato Invia e-mail HomePage
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Windows XP e Reperti Archeologici Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi