Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Problema con la connessione wireless
Nuovo argomento   Rispondi    Indice del forum -> Wireless
Precedente :: Successivo  
Autore Messaggio
nich13
Comune mortale
Comune mortale


Registrato: 26/05/10 11:36
Messaggi: 5

MessaggioInviato: 26 Mag 2010 11:56    Oggetto: Problema con la connessione wireless Rispondi citando

Salve a tutti, ho un problema con la mia connessione wireless su un pc con windows xp professional. Fino a qualche giorno fa la connessione wireless funzionava perfettamente, poi niente, la connessione si blocca ad acquisizione indirizzo di rete. Ho provato a ripristinarla ma si blocca a rinnovo dell'indirizzio ip. Quindi ho provato ad impostare un indirizzo ip fisso e il problema sembrava risolto ma la connessione tiene solo per un paio di minuti e poi salta e durante quei due minuti non riesco comunque a navigare perché il browser mi dice "impossibile trovare il server remoto". Allora ho provato a pingare l'indirizzo ip che avevo fissato dal prompt dei comandi e mi dice richiesta scaduta, con qualsiasi indirizzo (ne ha provati 5 diversi). Inoltre non è un problema di rete perché ho un altro computer con vista e lì la connessione wireless funziona bene come al solito. Il mio router è Alice gate voip 2 plus. Grazie anticipatamente per le risposte.
Top
Profilo Invia messaggio privato
splarz
Moderatore Hardware e Networking
Moderatore Hardware e Networking


Registrato: 20/08/06 14:54
Messaggi: 2767

MessaggioInviato: 26 Mag 2010 16:38    Oggetto: Rispondi citando

ciao nich13 Ciao
quanto dista il portatile dal router? ci sono ostacoli importanti in mezzo (muri, cemento armato, bunker, ...)?
hai provato a collegare il portatile col cavo ethernet e vedere se dà gli stessi problemi?
Top
Profilo Invia messaggio privato
nich13
Comune mortale
Comune mortale


Registrato: 26/05/10 11:36
Messaggi: 5

MessaggioInviato: 26 Mag 2010 18:45    Oggetto: Rispondi citando

splarz ha scritto:
ciao nich13 Ciao
quanto dista il portatile dal router? ci sono ostacoli importanti in mezzo (muri, cemento armato, bunker, ...)?
hai provato a collegare il portatile col cavo ethernet e vedere se dà gli stessi problemi?


Ciao. La distanza non è il problema infatti anche se il portatile e il router stanno a pochi centimetri non si connette lo stesso. Per quanto riguarda il cavo ethernet, con quello si connette normalmente.
Top
Profilo Invia messaggio privato
splarz
Moderatore Hardware e Networking
Moderatore Hardware e Networking


Registrato: 20/08/06 14:54
Messaggi: 2767

MessaggioInviato: 27 Mag 2010 07:56    Oggetto: Rispondi citando

due cose:
- prova a cambiare il canale radio di trasmissione (192.168.1.1 --> configurazione rete Wi-Fi)
- prova a connettere il portatile ad un'altra rete wireless (sia mai che il problema non stia proprio nel pc)
Top
Profilo Invia messaggio privato
nich13
Comune mortale
Comune mortale


Registrato: 26/05/10 11:36
Messaggi: 5

MessaggioInviato: 27 Mag 2010 13:44    Oggetto: Rispondi citando

adesso il canale radio è impostato come automatico, dovrei provarli tutti e 13?
Top
Profilo Invia messaggio privato
splarz
Moderatore Hardware e Networking
Moderatore Hardware e Networking


Registrato: 20/08/06 14:54
Messaggi: 2767

MessaggioInviato: 27 Mag 2010 14:48    Oggetto: Rispondi citando

no, prova 1, 6 e 13
Top
Profilo Invia messaggio privato
nich13
Comune mortale
Comune mortale


Registrato: 26/05/10 11:36
Messaggi: 5

MessaggioInviato: 27 Mag 2010 16:01    Oggetto: Rispondi citando

Niente da fare neanche se cambio canali radio...
Top
Profilo Invia messaggio privato
nich13
Comune mortale
Comune mortale


Registrato: 26/05/10 11:36
Messaggi: 5

MessaggioInviato: 31 Mag 2010 18:54    Oggetto: Rispondi citando

Ciao!! Solo oggi ho potuto vedere se con un altra connessione wireless funzionava tutto, e infatti... con quest'altra connessione va tutto bene. Qualche altra idea???
Top
Profilo Invia messaggio privato
splarz
Moderatore Hardware e Networking
Moderatore Hardware e Networking


Registrato: 20/08/06 14:54
Messaggi: 2767

MessaggioInviato: 02 Giu 2010 12:51    Oggetto: Rispondi

dunque: il wi-fi funziona, il pc funziona... forse ha problemi di connessione quando è contemporaneamente connesso il pc con vista? potrebbe essere un conflitto di attribuzione degli indirizzi ip: prova ad impostarli fissi su entrambi.
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Wireless Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi