Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
* Problemi lettura di filmati mov con codec icod
Nuovo argomento   Rispondi    Indice del forum -> Multimedia
Precedente :: Successivo  
Autore Messaggio
psixel
Comune mortale
Comune mortale


Registrato: 19/11/09 11:45
Messaggi: 8

MessaggioInviato: 12 Dic 2009 16:07    Oggetto: * Problemi lettura di filmati mov con codec icod Rispondi citando

Devo montare dei filmati che mi hanno passato.
Non so se li abbaino filmati con una telecamerina o con una macchina digitale fatto sta che è un delirio perchè sono 6 ore che cerco di capire come leggere questi file e non ci riesco.

Ho provato con quicktime, con quicktime alternative, con vlc...
nulla di nulla
l'estensione è mov o provato a convertirli ma nemmeno i convertitori lo vogliono..
ho il dubbio che per vederli serva quicktime pro ma io non ho assolutamente intenzione di piazzarlo sul mio computer.

Con avs video converter mi dice che manca il codec icod
ho provato a dare un occhiata in internet ma ho trovato solo siti
giapponesi e google che mi ripete "stavi forse cercando icon"?

sto impazzendo se per fare qualcuno mi può dare una mano...
Top
Profilo Invia messaggio privato
splarz
Moderatore Hardware e Networking
Moderatore Hardware e Networking


Registrato: 20/08/06 14:54
Messaggi: 2767

MessaggioInviato: 12 Dic 2009 16:28    Oggetto: Rispondi citando

che errore danno quando cerchi di leggerli con quicktime o vlc?
Top
Profilo Invia messaggio privato
psixel
Comune mortale
Comune mortale


Registrato: 19/11/09 11:45
Messaggi: 8

MessaggioInviato: 12 Dic 2009 16:39    Oggetto: Rispondi citando

assolutamente nessuno ed è questa la cosa inquietante.
si sente l'audio ma non si vede il video
il playerr va ma nel caso di vlc si vede nero nel caso di quick time si vede bianco...
Top
Profilo Invia messaggio privato
splarz
Moderatore Hardware e Networking
Moderatore Hardware e Networking


Registrato: 20/08/06 14:54
Messaggi: 2767

MessaggioInviato: 12 Dic 2009 16:52    Oggetto: Rispondi citando

nero nero? nenache sgranato? speravo di dare la colpa al tuo hardware Smile (tra l'altro: che pc hai tra le mani? - cpu, ram, scheda video).

e se non fossero mov? se provi a levare l'estensione e aprire il file con vlc che succede? (ah sì: la versione di vlc è la 1.0.3, vero?)
Top
Profilo Invia messaggio privato
psixel
Comune mortale
Comune mortale


Registrato: 19/11/09 11:45
Messaggi: 8

MessaggioInviato: 12 Dic 2009 17:07    Oggetto: Rispondi citando

di lvc avevo una versione vecchissima
ho scaricato la nuova e con la nuova nemeno non parte

ho un microsoft XP home edition service pack 3
asus centrino due duo

non ho mai avuto problemi con nessun tipo di video fin'ora
considerando che lavoro anche in HDv e che uso
premier, after effects e maya anche due alla volta

quindi direi che il problema se non altro è di codec
ma non saprei proprio cosa scraicare nella marea di codec che esistono
(e un giorno arriverà un dio universale che uniformerà
tutti i codec e finalmente non si perderanno pomeriggi interi, diamine!!)
Top
Profilo Invia messaggio privato
splarz
Moderatore Hardware e Networking
Moderatore Hardware e Networking


Registrato: 20/08/06 14:54
Messaggi: 2767

MessaggioInviato: 12 Dic 2009 17:38    Oggetto: Rispondi citando

ma hai provato a togliere l'estensione dal file e aprirlo con vlc?
Top
Profilo Invia messaggio privato
psixel
Comune mortale
Comune mortale


Registrato: 19/11/09 11:45
Messaggi: 8

MessaggioInviato: 12 Dic 2009 18:15    Oggetto: Rispondi citando

yessa
e se lo faccio vlc mi dice questo:


VLC non supporta il formato audio o video "icod". Sfortunatamente non c'è modo di risolvere il problema.
Top
Profilo Invia messaggio privato
splarz
Moderatore Hardware e Networking
Moderatore Hardware e Networking


Registrato: 20/08/06 14:54
Messaggi: 2767

MessaggioInviato: 12 Dic 2009 19:13    Oggetto: Rispondi citando

cercando vien fuori che o si paga quicktime pro oppure ciccia.
oppure si usa il software della videocamera per convertire il formato icod nello standard mpeg2.
che fregatura Shocked l'audio lo senti perchè non fa parte del formato icod.

alternative: prendere un mac e fare la conversione usando h.264.
non riesco a trovare un codec che sia in grado di leggere sto formato proprietario del cavolo Confused
Top
Profilo Invia messaggio privato
psixel
Comune mortale
Comune mortale


Registrato: 19/11/09 11:45
Messaggi: 8

MessaggioInviato: 12 Dic 2009 21:31    Oggetto: Rispondi citando

ma pensa te che roba!!!

è una cosa davvero assurda!
Top
Profilo Invia messaggio privato
psixel
Comune mortale
Comune mortale


Registrato: 19/11/09 11:45
Messaggi: 8

MessaggioInviato: 13 Dic 2009 17:00    Oggetto: Rispondi

ok..arresa all'evidenza ho preso un account pro..

dopo essermi sbattuta per passare a quicktime pro ultima versione indovina un pò?????

ancora non me li legge e mi dice di passare ad un componente aggiuntivo che forse manca per leggerlo..

vado sulla pagina dei componenti aggiuntivi, ne installo un pò..
ma ancora non mi vede i filmati!!!!

ma quale sarebbe questo misterioso componente aggiuntivo?!?!?!?
davvero io sono due giorni che ci lavoro sopra

sto rischiando seriamente di impazzire....

vi prego aiutatemi

anche solo a capire come convertirli..il problema è che nessun convertitore li vuole!!!
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Multimedia Tutti i fusi orari sono GMT + 1 ora
Vai a 1, 2  Successivo
Pagina 1 di 2

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi