Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
problemi con possibile beagle
Nuovo argomento   Rispondi    Indice del forum -> Pronto Soccorso Virus
Precedente :: Successivo  
Autore Messaggio
Matty4
Mortale devoto
Mortale devoto


Registrato: 19/10/09 18:00
Messaggi: 14

MessaggioInviato: 19 Ott 2009 18:20    Oggetto: problemi con possibile beagle Rispondi citando

ho letto varie discussioni al riguardo e mi sono fermato su questo forum dato che mi sembra parecchio "fornito".
HO WINDOWS VISTA ed il mio problema sta nel fatto che: dopo aver provato a scaricare un keygen è andato in palla il pc,non avvia più gli antivirus,msn e nessun programma. ho ovviamente cancellato il Keyg che mi ha creto il problem pure dal cestino ma non ho risolto il problema.
ora,ho provato ad eseguire la procedura per eliminare beagle ma mi sono trovato davanti a parecchi problemi. mi sono fermato alle prime 2 esecuzioni di findkill. non ho potuto eseguire la terza poichè non era presente tra le opzioni. ed ora posto i file testo.
elibagla non si avvia! fore perchè quello che ho scariato non è per windows vista,ma non l'ho trovato!
FIND1.txt
FIND2.txt
dato che cera scritto nella guida di andare avanti non ho eseguito altro.. tranne hijackthis di cui allego il log. magari ho fatto male..però l'ho fatto
hijackthis.log
attendo notizie
Top
Profilo Invia messaggio privato
bdoriano
Amministratore
Amministratore


Registrato: 02/04/07 11:05
Messaggi: 14099
Residenza: 3° pianeta del sistema solare... (Barzotti)

MessaggioInviato: 19 Ott 2009 19:20    Oggetto: Rispondi citando

Ciao Matty4 e benvenuto, Ciao

Ho dato un'occhiata ai logs che hai postato e FindyKill ha eseguito egregiamente il proprio lavoro.
Non ho capito perché non riesci a eseguire la scansione con EliBagla e Norman. Puoi fornire maggiori dettagli?
Top
Profilo Invia messaggio privato
Matty4
Mortale devoto
Mortale devoto


Registrato: 19/10/09 18:00
Messaggi: 14

MessaggioInviato: 19 Ott 2009 19:31    Oggetto: Rispondi citando

dice esattamente:
archivo modificado,posiblemente por un virus, contactè con SATINFO.
Top
Profilo Invia messaggio privato
bdoriano
Amministratore
Amministratore


Registrato: 02/04/07 11:05
Messaggi: 14099
Residenza: 3° pianeta del sistema solare... (Barzotti)

MessaggioInviato: 19 Ott 2009 19:41    Oggetto: Rispondi citando

Ah, ok! Smile

Devi solo riscaricare EliBaglA e puoi procedere con il resto delle operazioni.
Top
Profilo Invia messaggio privato
Matty4
Mortale devoto
Mortale devoto


Registrato: 19/10/09 18:00
Messaggi: 14

MessaggioInviato: 19 Ott 2009 20:00    Oggetto: Rispondi citando

ci ho già provato..sempre lo stesso problema.. l'ho scaricato 3 volte.. ci provo una 4^??
Top
Profilo Invia messaggio privato
bdoriano
Amministratore
Amministratore


Registrato: 02/04/07 11:05
Messaggi: 14099
Residenza: 3° pianeta del sistema solare... (Barzotti)

MessaggioInviato: 19 Ott 2009 20:07    Oggetto: Rispondi citando

Think

per caso, usi qualche download manager?

Nel frattempo, segui le istruzioni di questo topic per usare MBAM. Carica il log su WikiSend e posta il Forum Link che ti viene assegnato.

Dopodiché procedi normalmente con Norman Virus Cleaner.
Top
Profilo Invia messaggio privato
Matty4
Mortale devoto
Mortale devoto


Registrato: 19/10/09 18:00
Messaggi: 14

MessaggioInviato: 20 Ott 2009 01:22    Oggetto: Rispondi citando

aggiorno :
mbam-log-2009-10-19 (22-10-26).txt

http://wikisend.com/download/598062/mbam-log-2009-10-19 (22-10-26).txt

(1)NFix_2009-10-19_22-21-42.log

http://wikisend.com/download/939294/(1)NFix_2009-10-19_22-21-42.log



(2)NFix_2009-10-19_23-21-05.log
norman sembra abbia funzionato.

super antispyware non mi ha lasciato nessun log. oppure non sono riuscito a trovarlo. ha trovato tre cookie traccianti ke ha cancellato
Immagine.jpg
non avendo trovato il log di ccleaner ho allegato lo screen del porca t**ia che ha fatto.

hijackthis.log
a questo punto ho usato ccleaner per disintallare msn nod32 e spybot, che prima non si avviavano. ditemi se posso riabilitare tutto e reinstallare.
Top
Profilo Invia messaggio privato
bdoriano
Amministratore
Amministratore


Registrato: 02/04/07 11:05
Messaggi: 14099
Residenza: 3° pianeta del sistema solare... (Barzotti)

MessaggioInviato: 20 Ott 2009 08:54    Oggetto: Rispondi citando

Per recuperare il log di SuperAntiSpyware:
  • Avvia SuperAntiSpyware
  • Clicca Preferences... / Preferenze...
  • Clicca Statistics/Logs / Statistiche/Registri
  • Clicca View log... / Visualizza il registro...
  • Ti si apre il Blocco note con il contenuto del file
  • salvalo con un nuovo nome sul desktop
  • carica il nuovo file su WikiSend come indicato qui e posta il forum link che ti viene assegnato.


Inoltre, MBAM ha trovato parecchia robaccia. Quando ti ha proposto l'elenco dei vari malware trovati, hai cliccato sul bottone Rimuovi elementi selezionati?
Perché, sembra che tu non abbia fatto rimuovere nulla.
Nel caso, ripeti la scansione con MBAM e procedi con la rimozione di tutto quello che ti propone.

Dopodiché:


  • Posta il nuovo log di MBAM
  • Posta un log aggiornato di hijackthis
  • Top
    Profilo Invia messaggio privato
    Matty4
    Mortale devoto
    Mortale devoto


    Registrato: 19/10/09 18:00
    Messaggi: 14

    MessaggioInviato: 20 Ott 2009 10:06    Oggetto: Rispondi citando

    http://wikisend.com/download/462722/SUPERAntiSpyware Scan Log - 10-20-2009 - 00-51-43.log

    mbam-log-2009-10-20 (11-04-50).txt
    mbam non ha trovato niente.
    Top
    Profilo Invia messaggio privato
    bdoriano
    Amministratore
    Amministratore


    Registrato: 02/04/07 11:05
    Messaggi: 14099
    Residenza: 3° pianeta del sistema solare... (Barzotti)

    MessaggioInviato: 20 Ott 2009 10:24    Oggetto: Rispondi citando

    Ottimo!

    Hai già provveduto ad aggiornare i vari programmi che ti ho indicato?

    Collegati a Kaspersky on-line scanner e fai la scansione estesa, come indicato qui.
    Salva il risultato della scansione in un file (in formato TXT), carica il file su WikiSend e posta qui il Forum Link che ti viene assegnato.
    Così verifichiamo se ci sono eventuali rimasugli.
    Top
    Profilo Invia messaggio privato
    Matty4
    Mortale devoto
    Mortale devoto


    Registrato: 19/10/09 18:00
    Messaggi: 14

    MessaggioInviato: 20 Ott 2009 13:56    Oggetto: Rispondi citando

    dopo ore e ore di scansione ha fatto!! risultato? non ah trovato niente. ora posto il log
    kaspersky online.txt
    mi sorge un dubbio, se con un quad core e 4gb di ram ci ho messo così tanto a fare tutto questo,con un pc di facia medio bassa,quanto ci avrei messo?? Surprised
    adesso penso di reinstallare nod 32 e smettere di scaricare crack dal mulo.. o cmq proverò a farle esaminare prima! Cool
    tra i vari programmi ke ho instalalto nel frattempo penso di lasciare ccleaner. gli altri,conservo l'exe,possono sempre essere utili!

    ma xkè non fungono i link ke posto?? Twisted Evil
    Top
    Profilo Invia messaggio privato
    bdoriano
    Amministratore
    Amministratore


    Registrato: 02/04/07 11:05
    Messaggi: 14099
    Residenza: 3° pianeta del sistema solare... (Barzotti)

    MessaggioInviato: 20 Ott 2009 14:15    Oggetto: Rispondi citando

    Bene, puoi reinstallare NOD32 e, se vuoi, fare una scansione anche con lui.

    Posta un log aggiornato di hijackthis, così vediamo se ci sono ulteriori voci da eliminare.
    Top
    Profilo Invia messaggio privato
    Matty4
    Mortale devoto
    Mortale devoto


    Registrato: 19/10/09 18:00
    Messaggi: 14

    MessaggioInviato: 20 Ott 2009 14:35    Oggetto: Rispondi citando

    hijackthis.log
    eccolo qui.. dimmi se è tutto ok e se devo cancellare qualcosa.. nod non ha trovato niente. ed ora sembra ke rifunzioni tutto.. a parte la lentezza.. che boh mi sembra anormale!
    Top
    Profilo Invia messaggio privato
    bdoriano
    Amministratore
    Amministratore


    Registrato: 02/04/07 11:05
    Messaggi: 14099
    Residenza: 3° pianeta del sistema solare... (Barzotti)

    MessaggioInviato: 20 Ott 2009 14:46    Oggetto: Rispondi citando

    Vedo che non hai aggiornato Adobe Reader all'ultima versione.
    Hai aggiornato almeno FlashPlayer e Java?

    Personalmente, ti sconsiglio di tenere emule in autostart all'avvio del pc.

    esegui hijackthis
    clicca su do a system scan only
    metti il segno di spunta a queste voci:
    Citazione:
    O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
    O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"
    O4 - HKLM\..\Policies\Explorer\Run: [ClipSrv] C:\Users\Mattia\LOCALS~1\APPLIC~1\clipsrv.exe /waitservice
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [Logman] C:\Users\Mattia\AppData\Roaming\MICROS~1\logman.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [rsvp] C:\Users\Mattia\LOCALS~1\APPLIC~1\rsvp.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [ComRepl] C:\Users\Mattia\AppData\Roaming\MICROS~1\comrepl.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [SessMgr] C:\Users\Mattia\LOCALS~1\APPLIC~1\sessmgr.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [Esent Utl] C:\Users\Mattia\LOCALS~1\APPLIC~1\MICROS~1\esentutl.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [Mstsc] C:\Users\Mattia\AppData\Local\Temp\mstsc.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [ClipSrv] C:\Users\Mattia\AppData\Local\Temp\clipsrv.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Policies\Explorer\Run: [Logman] C:\Users\Mattia\AppData\Roaming\MICROS~1\logman.exe /waitservice (User 'Default user')

    clicca fix checked
    Rifai il log di hijackthis e postalo
    Top
    Profilo Invia messaggio privato
    Matty4
    Mortale devoto
    Mortale devoto


    Registrato: 19/10/09 18:00
    Messaggi: 14

    MessaggioInviato: 20 Ott 2009 15:06    Oggetto: Rispondi citando

    effettivamente pensavo di averlo fatto. adesso dovrei avere tutto aggiornato.. posto il log dopo aver aggiornato ma senza aver cancellato tutta quella roba che mi hai detto. dimmi se li devo cancellare cmq

    hijackthis(1).txt
    Top
    Profilo Invia messaggio privato
    bdoriano
    Amministratore
    Amministratore


    Registrato: 02/04/07 11:05
    Messaggi: 14099
    Residenza: 3° pianeta del sistema solare... (Barzotti)

    MessaggioInviato: 20 Ott 2009 15:15    Oggetto: Rispondi citando

    Ok, adesso Adobe Reader risulta aggiornato. Wink

    esegui hijackthis
    clicca su do a system scan only
    metti il segno di spunta a queste voci:
    Citazione:
    O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
    O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"
    O4 - HKLM\..\Policies\Explorer\Run: [ClipSrv] C:\Users\Mattia\LOCALS~1\APPLIC~1\clipsrv.exe /waitservice
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [Logman] C:\Users\Mattia\AppData\Roaming\MICROS~1\logman.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [rsvp] C:\Users\Mattia\LOCALS~1\APPLIC~1\rsvp.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [ComRepl] C:\Users\Mattia\AppData\Roaming\MICROS~1\comrepl.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [SessMgr] C:\Users\Mattia\LOCALS~1\APPLIC~1\sessmgr.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [Esent Utl] C:\Users\Mattia\LOCALS~1\APPLIC~1\MICROS~1\esentutl.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [Mstsc] C:\Users\Mattia\AppData\Local\Temp\mstsc.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [ClipSrv] C:\Users\Mattia\AppData\Local\Temp\clipsrv.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Policies\Explorer\Run: [Logman] C:\Users\Mattia\AppData\Roaming\MICROS~1\logman.exe /waitservice (User 'Default user')

    clicca fix checked
    Rifai il log di hijackthis e postalo
    Top
    Profilo Invia messaggio privato
    Matty4
    Mortale devoto
    Mortale devoto


    Registrato: 19/10/09 18:00
    Messaggi: 14

    MessaggioInviato: 20 Ott 2009 15:31    Oggetto: Rispondi citando

    hijackthis(2)

    eccolo qui. stavo installando msn dall'exe appena scaricato e nod32 mi ha trovato un virus. L'ha messo in quarantena.. ora un'altra scansione... e vediamo che dice


    edit: se mi dici come sistemare i link eviterò di farti perdere tempo cambiandomeli Wink
    Top
    Profilo Invia messaggio privato
    bdoriano
    Amministratore
    Amministratore


    Registrato: 02/04/07 11:05
    Messaggi: 14099
    Residenza: 3° pianeta del sistema solare... (Barzotti)

    MessaggioInviato: 20 Ott 2009 16:42    Oggetto: Rispondi citando

    Think

    Abbiamo un problema, ci sono delle voci che non sono state rimosse... e sono le stesse che segnalava MBAM alla prima scansione:
    Citazione:
    O4 - HKLM\..\Policies\Explorer\Run: [ClipSrv] C:\Users\Mattia\LOCALS~1\APPLIC~1\clipsrv.exe /waitservice
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [Logman] C:\Users\Mattia\AppData\Roaming\MICROS~1\logman.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [rsvp] C:\Users\Mattia\LOCALS~1\APPLIC~1\rsvp.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [ComRepl] C:\Users\Mattia\AppData\Roaming\MICROS~1\comrepl.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [SessMgr] C:\Users\Mattia\LOCALS~1\APPLIC~1\sessmgr.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [Esent Utl] C:\Users\Mattia\LOCALS~1\APPLIC~1\MICROS~1\esentutl.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [Mstsc] C:\Users\Mattia\AppData\Local\Temp\mstsc.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\Policies\Explorer\Run: [ClipSrv] C:\Users\Mattia\AppData\Local\Temp\clipsrv.exe /waitservice (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Policies\Explorer\Run: [Logman] C:\Users\Mattia\AppData\Roaming\MICROS~1\logman.exe /waitservice (User 'Default user')


    Disattiva temporaneamente NOD32 e segui le istruzioni di questo topic per postare il log di combofix.

    PS: Il problema dei links sgarrati è rappresentato dagli spazi e dalle parentesi, che vanno convertiti nei rispettivi codici esadecimali preceduti dal simbolo %. Così:
    %20 = [spazio]
    %21 = [punto esclamativo]
    %28 = [parentesi tonda di apertura]
    %29 = [parentesi tonda di chiusura]
    %5b = [parentesi quadra di apertura]
    %5d = [parentesi quadra di chiusura]
    %b0 = [°]
    Top
    Profilo Invia messaggio privato
    Matty4
    Mortale devoto
    Mortale devoto


    Registrato: 19/10/09 18:00
    Messaggi: 14

    MessaggioInviato: 20 Ott 2009 17:07    Oggetto: Rispondi citando

    precario.. non funziona... da nessuno dei 3 link.. ho tentato di cambiare il nome al file prima del download ma non riesco...
    edit: son orisucito modificando il nome del file.
    posto il log


    ComboFix.txt
    Top
    Profilo Invia messaggio privato
    bdoriano
    Amministratore
    Amministratore


    Registrato: 02/04/07 11:05
    Messaggi: 14099
    Residenza: 3° pianeta del sistema solare... (Barzotti)

    MessaggioInviato: 20 Ott 2009 17:23    Oggetto: Rispondi

    Ok, abbiamo la certezza che è rimasto ancora qualcosa. Evil or Very Mad

    Te l'ho caricato (cambiandogli il nome e zippandolo) su wikisend:
    clicca qui per scaricarlo

    Se non dovesse funzionare, proviamo con un altro strumento di diagnosi.
    In definitiva, non c'era solo Bagle. Twisted Evil
    Top
    Profilo Invia messaggio privato
    Mostra prima i messaggi di:   
    Nuovo argomento   Rispondi    Indice del forum -> Pronto Soccorso Virus Tutti i fusi orari sono GMT + 1 ora
    Vai a 1, 2  Successivo
    Pagina 1 di 2

     
    Vai a:  
    Non puoi inserire nuovi argomenti
    Non puoi rispondere a nessun argomento
    Non puoi modificare i tuoi messaggi
    Non puoi cancellare i tuoi messaggi
    Non puoi votare nei sondaggi