Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
* lenovo sl500 in tilt
Nuovo argomento   Rispondi    Indice del forum -> Pc e notebook
Precedente :: Successivo  
Autore Messaggio
clara89
Mortale devoto
Mortale devoto


Registrato: 08/07/09 05:37
Messaggi: 11
Residenza: Roma

MessaggioInviato: 08 Lug 2009 05:52    Oggetto: * lenovo sl500 in tilt Rispondi citando

Crying or Very sad Ciao a tutti sono nuova nel forum e vi chiedo un aiuto! il mio lenovo sl500( 2 mesi di vita) da i numeri.In 3 giorni si sono guastati nell' ordine: il lettore di impronte digitali, il pulsanti x regolare l' audio , improvvisamente ha cominciato ad essere lentissimo.Ho chiamato l' assistenza che mi ha consigliato di ripristinare il sistema, cosa che ho fatto perdendo i miei dati. Il risultato?? tranne l' audio tutto è rimasto guasto come prima ma in piu il modem wireless si stacca di continuo attivando altri tipi di connessione che ovviamente non funzionano. Diventa sempre piu lento e si blocca molto spesso.Premetto che il mio antivirus è avg e spesso utilizzo anche spybot , non rilevano ne virus ne minacce. Qualcuno ha idea di cio che sta succedendo??? grazie 1000 in anticipo e compliment per il forum!
Top
Profilo Invia messaggio privato
whitesquall
Amministratore
Amministratore


Registrato: 26/06/07 14:03
Messaggi: 8413

MessaggioInviato: 08 Lug 2009 06:00    Oggetto: Rispondi citando

Benvenuta clara89 Smile
Se vuoi puoi presentarti in questo forum Wink

Passiamo al tuo problema... Il pc è ancora in garanzia, no? (2 mesi...)
A occhio direi che sembra un problema hardware, visto che fra l'altro i problemi sussistono nonostante una "ripulita" sul lato software...

In tal caso bisogna rivolgersi al venditore e far rispettare la garanzia, pretendendo che il pc venga mandato (gratuitamente) all'assistenza per una riparazione o un'eventuale sostituzione.

Magari aspetta qualche altro parere oltre al mio prima di procedere, giusto per sicurezza e per ricevere altri consigli Wink
Top
Profilo Invia messaggio privato
bdoriano
Amministratore
Amministratore


Registrato: 02/04/07 11:05
Messaggi: 14197
Residenza: 3° pianeta del sistema solare... (Barzotti)

MessaggioInviato: 08 Lug 2009 06:06    Oggetto: Rispondi citando

Ciao clara89 e benvenuta, Ciao

immagino che il sistema operativo sia Windows Vista, giusto?
Quindi, dopo il ripristino il lettore di impronte digitali ha continuato a non funzionare e, in più, il pc è rimasto lentissimo, giusto?
Il ripristino come l'hai fatto?

Scusa per le domande, ma più informazioni ci sono, più è possibile trovare il modo di aiutarti. Wink
Top
Profilo Invia messaggio privato
clara89
Mortale devoto
Mortale devoto


Registrato: 08/07/09 05:37
Messaggi: 11
Residenza: Roma

MessaggioInviato: 08 Lug 2009 06:06    Oggetto: Rispondi citando

Prima di tutto grazie x avermi risposto gentillissimo!!! x il resto: la garanzia lenovo prevede che ti venga mandato con un tutorial x sostituire il pezzo del pc malfunzionante(in qst caso il lettore di impronte), nel caso in cui continui a dar problemi l' assistenza vera e propria!!! ma piu che altro mi preoccupo perchè credo che il pc dopo soli 2 mesi mi stia dando "troppi problemi" e mi sorge il dubbio che la Lenovo sia un flop... ( circa 3 ore fa mi è rimasta in mano la v della tastiera)purtroppo mi è stato regalato perchè non sarei stata tanto fiduciosa!!!!grazie 1000
Top
Profilo Invia messaggio privato
clara89
Mortale devoto
Mortale devoto


Registrato: 08/07/09 05:37
Messaggi: 11
Residenza: Roma

MessaggioInviato: 08 Lug 2009 06:11    Oggetto: Rispondi citando

Il sistema operativo è xp, credo sia uscito proprio dalla fabbrica così.
Si effettivamente il pc si blocca di continuo e il wireless si disabilita da solo.Il ripristino l'ho fatto accendendo il pc e con programma lenovo (accensione ->f11-> lenovo safe o qualcosa di simile).Ha impiegato circa un'ora ho riconfigurato xp (lingua, utente, ecc)e avevo il pc con le impostazioni iniziali come quando l' ho acceso la 1a volta dopo averlo ricevuto.Grazie 1000


bdoriano ha scritto:
Ciao clara89 e benvenuta, Ciao

immagino che il sistema operativo sia Windows Vista, giusto?
Quindi, dopo il ripristino il lettore di impronte digitali ha continuato a non funzionare e, in più, il pc è rimasto lentissimo, giusto?
Il ripristino come l'hai fatto?

Scusa per le domande, ma più informazioni ci sono, più è possibile trovare il modo di aiutarti. Wink
Top
Profilo Invia messaggio privato
bdoriano
Amministratore
Amministratore


Registrato: 02/04/07 11:05
Messaggi: 14197
Residenza: 3° pianeta del sistema solare... (Barzotti)

MessaggioInviato: 08 Lug 2009 06:20    Oggetto: Rispondi citando

Vediamo di recuperare qualche informazione tecnica in più. Razz

Segui le istruzioni di questa guida per postare un report completo sull'hardware del tuo pc.
Top
Profilo Invia messaggio privato
clara89
Mortale devoto
Mortale devoto


Registrato: 08/07/09 05:37
Messaggi: 11
Residenza: Roma

MessaggioInviato: 08 Lug 2009 06:30    Oggetto: Rispondi citando

Citazione:
HWiNFO32 Version 3.00-305

LENOVO-1508765C -----------------------------------------------------------

[Current Computer]
Computer Name: LENOVO-1508765C
Computer Brand Name: LENOVO ThinkPad SL500
[Operating System]
Operating System: Microsoft Windows XP Professional Build 2600
Service Pack: Service Pack 2
Current User Name: Clara

Central Processor(s) ------------------------------------------------------

[CPU Unit Count]
Number Of Processor Packages (Physical): 1
Number Of Processors Cores: 2
Number Of Logical Processors: 2

Intel Core 2 Duo T5670 ----------------------------------------------------

[General Information]
Processor Name: Intel Core 2 Duo T5670
Original Processor Freqency: 1800.0 MHz
Original Processor Freqency [MHz]: 1800
CPU ID: 000006FD
CPU Brand Name: Intel(R) Core(TM)2 Duo CPU T5670 @ 1.80GHz
CPU Vendor: GenuineIntel
CPU Stepping: M0
CPU Code Name: Merom+ 2M
CPU S-Spec: SLAJ5
CPU Thermal Design Power (TDP): 35 W
CPU Type: Production Unit
CPU Platform: Socket P (mPGA478/mBGA479)
Microcode Update Revision: A3
Number of CPU Cores: 2
Number of Logical CPUs: 2

Motherboard ---------------------------------------------------------------

[Computer]
Computer Brand Name: LENOVO ThinkPad SL500
[Motherboard]
Motherboard Model: LENOVO 27463ZG
Motherboard Chipset: Intel GM45 (Cantiga-GM) + ICH9M (Base)
Motherboard Slots: 1xAGP, 1xPCI Express x1

edit by bdoriano: log eliminato perché incompleto. I logs vanno caricati su WikiSend come indicato qui.
Top
Profilo Invia messaggio privato
clara89
Mortale devoto
Mortale devoto


Registrato: 08/07/09 05:37
Messaggi: 11
Residenza: Roma

MessaggioInviato: 08 Lug 2009 06:35    Oggetto: Rispondi citando

bdoriano ha scritto:
Vediamo di recuperare qualche informazione tecnica in più. Razz

Segui le istruzioni di questa guida per postare un report completo sull'hardware del tuo pc.


Spero di averti dato tutti i dati! cmq ti ringrazio perchè sto imparando tantissime cose molto utili!!!
Top
Profilo Invia messaggio privato
bdoriano
Amministratore
Amministratore


Registrato: 02/04/07 11:05
Messaggi: 14197
Residenza: 3° pianeta del sistema solare... (Barzotti)

MessaggioInviato: 08 Lug 2009 06:44    Oggetto: Rispondi citando

Scusa clara, dovresti caricare il log su WikiSend e postare il solo forum link come indicato qui.
Altrimenti, il log è incompleto. Razz

Ti ringrazio per la collaborazione. Smile
Top
Profilo Invia messaggio privato
clara89
Mortale devoto
Mortale devoto


Registrato: 08/07/09 05:37
Messaggi: 11
Residenza: Roma

MessaggioInviato: 08 Lug 2009 06:49    Oggetto: Rispondi citando

LENOVO-1508765C.LOG xdonami ho fatto un macello scusa!!!
Top
Profilo Invia messaggio privato
bdoriano
Amministratore
Amministratore


Registrato: 02/04/07 11:05
Messaggi: 14197
Residenza: 3° pianeta del sistema solare... (Barzotti)

MessaggioInviato: 08 Lug 2009 06:53    Oggetto: Rispondi citando

Nessun problema. Wink

Visto che ci stai prendendo gusto, fai anche questa scansione con SystemScan, carica il log su WikiSend e posta il Forum Link che ti viene assegnato.
Top
Profilo Invia messaggio privato
clara89
Mortale devoto
Mortale devoto


Registrato: 08/07/09 05:37
Messaggi: 11
Residenza: Roma

MessaggioInviato: 08 Lug 2009 07:13    Oggetto: Rispondi citando

SystemScan non si avvia, ho seguito le istruzioni alla lettera ma non parte, compare la clessidra qualche secondo e scompare senza che il programma si avvii!!!
Top
Profilo Invia messaggio privato
bdoriano
Amministratore
Amministratore


Registrato: 02/04/07 11:05
Messaggi: 14197
Residenza: 3° pianeta del sistema solare... (Barzotti)

MessaggioInviato: 08 Lug 2009 07:20    Oggetto: Rispondi citando

Molto strano, hai disabilitato il tuo antivirus prima di avviare SystemScan? Think
Top
Profilo Invia messaggio privato
clara89
Mortale devoto
Mortale devoto


Registrato: 08/07/09 05:37
Messaggi: 11
Residenza: Roma

MessaggioInviato: 08 Lug 2009 08:22    Oggetto: Rispondi citando

ok ci sono riuscita!!!!ecco il report report.txt
Top
Profilo Invia messaggio privato
bdoriano
Amministratore
Amministratore


Registrato: 02/04/07 11:05
Messaggi: 14197
Residenza: 3° pianeta del sistema solare... (Barzotti)

MessaggioInviato: 08 Lug 2009 08:42    Oggetto: Rispondi citando

Ho dato un'occhiata al log di SystemScan... purtroppo risulta troncato. Rolling Eyes

Fermo restando che, come ha già detto Squall, potrebbe essere un difetto hardware del pc, facciamo comunque le operazioni di aggiornamento per vedere se i problemi si sistemano, ok?

Visto che il wireless funziona male, collega il pc al router con un cavo di rete.
Scarica ed esegui questo file per avviare le procedure di aggiornamento dei driver Lenovo.
Presumo che le istruzioni presentate dal programma saranno in inglese... purtroppo non posso provarlo perché non ho un Lenovo. Razz
Top
Profilo Invia messaggio privato
clara89
Mortale devoto
Mortale devoto


Registrato: 08/07/09 05:37
Messaggi: 11
Residenza: Roma

MessaggioInviato: 08 Lug 2009 20:50    Oggetto: Rispondi citando

Non so come ringraziarvi! funziona tutto perfettamente!!!sei stato PREZIOSO...grazie infinito! il lettore d'impronte funziona e il modem non da piu problemi! grazie!!!
Top
Profilo Invia messaggio privato
bdoriano
Amministratore
Amministratore


Registrato: 02/04/07 11:05
Messaggi: 14197
Residenza: 3° pianeta del sistema solare... (Barzotti)

MessaggioInviato: 08 Lug 2009 21:16    Oggetto: Rispondi citando

Bene, mi fa piacere saperlo. Smile

Se vuoi, ci sarebbero da fare ancora alcuni aggiornamenti.

Fammi sapere. Ciao
Top
Profilo Invia messaggio privato
clara89
Mortale devoto
Mortale devoto


Registrato: 08/07/09 05:37
Messaggi: 11
Residenza: Roma

MessaggioInviato: 09 Lug 2009 02:13    Oggetto: Rispondi citando

bdoriano ha scritto:
Bene, mi fa piacere saperlo. Smile

Se vuoi, ci sarebbero da fare ancora alcuni aggiornamenti.

Fammi sapere. Ciao

si va bene ... io sono andata sul sito della lenovo ma nn ci capisco nulla!!!
Top
Profilo Invia messaggio privato
bdoriano
Amministratore
Amministratore


Registrato: 02/04/07 11:05
Messaggi: 14197
Residenza: 3° pianeta del sistema solare... (Barzotti)

MessaggioInviato: 09 Lug 2009 07:37    Oggetto: Rispondi citando

No, intendo aggiornamenti Microsoft per chiudere buchi in giro per Windows. Razz

Top
Profilo Invia messaggio privato
clara89
Mortale devoto
Mortale devoto


Registrato: 08/07/09 05:37
Messaggi: 11
Residenza: Roma

MessaggioInviato: 09 Lug 2009 15:35    Oggetto: Rispondi

ho fatto gli aggiornamenti!ma non dovrebbero essere automatici??? Rolling Eyes
Grazie ancora
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Pc e notebook Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi