Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
È morto lsass!
Nuovo argomento   Rispondi    Indice del forum -> Windows XP e Reperti Archeologici
Precedente :: Successivo  
Autore Messaggio
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 28 Feb 2005 18:43    Oggetto: È morto lsass! Rispondi citando

Da questa mattina, praticamente ogni 10 minuti, lsass.exe mi va in crash e mi compare un messaggio che dice che NT Authority System fa ripartire la macchina, con codice 1073741819. Ogni tanto, per cambiare, a "crashare" è service.exe ed allora il codice "autoritario" è 128.

Ho provato di tutto: riparazione dell'installazione (ritorno a SP4 poi WinUpdate), recovery console e sostituzione di lsass.exe con il file originale (poi WinUpdate), checkdisk.... nulla sembra risolvere.

Questo non sembra essere il problema (io ho SP4). Non ho il Blaster - FSecure non lo trova, e comunque per scrupolo ho scaricato ed eseguito il removal tool senza alcun successo.

Qualche idea, prima che riformatti?

Top
Profilo Invia messaggio privato
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 10767
Residenza: Tokelau

MessaggioInviato: 01 Mar 2005 08:19    Oggetto: Re: È morto lsass! Rispondi citando

patch tutte? perchè so che potresti non avere il Blaster o altri di questo tipo ma magari qualcuno sulla rete che ha sufficiente autorità per spegnere il tuo PC sì... prova a staccare il cavetto di rete e vedere se succede comunque (sì, per fare una prova, certo... :) )
















Ci sono 10 tipi di persone. Quelle che capiscono l'aritmetica binaria... e poi gli altri 9 non ho capito.

Il mio LAN messenger: QWER-Chat

Top
Profilo Invia messaggio privato HomePage
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 01 Mar 2005 09:45    Oggetto: Re: È morto lsass! Rispondi citando

Infatti, senza cavetto non succede. E se rimetto il cavetto dopo reboot sembra non succedere.

Strano che il firewall non mi sia d'aiuto. E strano che la mia macchina sia la sola vittima. Perché altri sullo stesso domain non sono affetti?

_________________________________

Support Opera browser - read why

Top
Profilo Invia messaggio privato
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 10767
Residenza: Tokelau

MessaggioInviato: 01 Mar 2005 10:06    Oggetto: Re: È morto lsass! Rispondi citando

controlla che tra gli utenti amministratori della tua macchina non ci siano utenti del dominio...



... con il comando

net localgroup administrators

dal prompt di dos, ad esempio...














Ci sono 10 tipi di persone. Quelle che capiscono l'aritmetica binaria... e poi gli altri 9 non ho capito.

Il mio LAN messenger: QWER-Chat

Top
Profilo Invia messaggio privato HomePage
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 01 Mar 2005 13:09    Oggetto: Re: È morto lsass! Rispondi citando

Io sono amministratore della macchina e pure amministratore dominio.

Dici che quella è la causa? :rolleyes

Top
Profilo Invia messaggio privato
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 10767
Residenza: Tokelau

MessaggioInviato: 01 Mar 2005 13:40    Oggetto: Re: È morto lsass! Rispondi citando

oh che voglia di dire "sì, è proprio per quello" ;)



invece... no, non ha a che vedere. A meno che su altre macchine non girino processi con il tuo utente e che quindi -appunto- siano autorizzate ad accedere al tuo PC...
















Ci sono 10 tipi di persone. Quelle che capiscono l'aritmetica binaria... e poi gli altri 9 non ho capito.

Il mio LAN messenger: QWER-Chat

Top
Profilo Invia messaggio privato HomePage
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 01 Mar 2005 15:16    Oggetto: Macche' Rispondi citando

Provato su di un'altra macchina, login utente di dominio e amministratore macchina. Niente, non crasha.

Per "tagliare la testa al toro" reinstallo, anche se mi piacerebbe scoprire la causa.

Ho preso la palla al balzo per provare ad installare prima linux, e udite udite vi sto scrivendo da Debian (2.6). Ci capisco niente per ora, ma almeno funziona. Adesso vado ad installare Win2K sull'altro disco, vediamo cosa ne esce...

Top
Profilo Invia messaggio privato
niklair
Dio maturo
Dio maturo


Registrato: 31/10/03 10:38
Messaggi: 2289
Residenza: Piu' a nord della dea della grafica

MessaggioInviato: 01 Mar 2005 15:39    Oggetto: Re: Macche' Rispondi citando

... attimo di trepidazione ...

________

"Whats up doc?" - Bugs Bunny

Top
Profilo Invia messaggio privato
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 10767
Residenza: Tokelau

MessaggioInviato: 01 Mar 2005 16:21    Oggetto: Re: Macche' Rispondi citando

Pinco:

Quote:
udite udite vi sto scrivendo da Debian




ah!... ho capito perchè qui ha ripreso a nevicare ;) :rollin :rollin
















Ci sono 10 tipi di persone. Quelle che capiscono l'aritmetica binaria... e poi gli altri 9 non ho capito.

Il mio LAN messenger: QWER-Chat

Top
Profilo Invia messaggio privato HomePage
Gateo
Dio maturo
Dio maturo


Registrato: 17/11/03 18:16
Messaggi: 12379

MessaggioInviato: 01 Mar 2005 18:10    Oggetto: Re: Macche' Rispondi citando

Peccato che tu abbia gia' formattato, sarebbe stato interessante capire cosa mai era riuscito a passare le tue difese.

E tra l'altro vedendo come ti va ultimamente coi computer, ti proporrei una soluzione di questo tipo...

L'hardware e' la parte del computer che puoi prendere a calci;

il software quella contro cui puoi solo imprecare

Top
Profilo Invia messaggio privato
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 01 Mar 2005 19:27    Oggetto: Re: Macche' Rispondi citando

Quote:
... attimo di trepidazione ...


Bè, mica l'ho installato io! Io ho guardato installare. Comunque, dopo l'installazione di Win2K e la sovrascrittura dell' MBR, non c'è stato verso di far ripartire GRUB. Quindi, nuova reinstallazione di Debian, e adesso entrambi i sistemi sembrano coesistere. Con il tempo mi abituerò a Debian. Certo che la mancanza di applicativi per me fondamentali non mi permette di fare "il grande passo"



Quali applicativi?

SpamPal

Mathtype

un client email che gestisca la casella di posta in remoto (tramite il comando TOP), con possibilità di cancellare senza scaricare + la capacità di cancellare gli allegati senza cancellare i messaggii. E ovviamente che supporti Unicode! Se ne conoscete uno così per Debian presentatemelo!



Torno agli aggiornamenti. Per il momento tutto bene con Win, ma sono ancora in Workgroup. Vedremo una volta aggiunto al dominio cosa succederà.

_________________________________

Support Opera browser - read why

Top
Profilo Invia messaggio privato
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 01 Mar 2005 23:02    Oggetto: Re: Crashando Rispondi citando

Mooolto strano.... adesso ho dei crash a ripetizione di svchost.exe anche sul desktop di casa, che ovviamente nulla ha a che fare con la macchina in ufficio e non è su un dominio (connessione ADSL). Ogni tanto mi crasha pure inetinfo (il server IIS), che crasha(va) pure in ufficio.

Qui qualcosa non mi torna. Gli ultimi aggiornamenti di Windows han fatto un po' di casino? Qualcuno ha suggerito che possa essere Sygate (meglio, problemi fra questo e gli ultimi aggiornamenti). Certo che crash improvvisi e quasi concomitanti su due macchine che nulla hanno in comune (a parte essere entrambe Win2K) è molto sospetto.



Mumble mumble....

_________________________________

Support Opera browser - read why

Top
Profilo Invia messaggio privato
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 02 Mar 2005 18:51    Oggetto: Re: Crashando Rispondi citando

E svchost ha cominciato a crashare anche sulla nuova installazione Win in ufficio. Notare che per ora sono in workgroup, non ancora in dominio. Notare che spesso il crash avviene all'indirizzo 10007B70, che è lo stesso che (normalmente) fa crashare pure inetinfo.

Cosa diavolo sta succedendo? Macchine diverse in posti diversi, stesso tipo di crash. Difficile credere al caso...

_________________________________

Support Opera browser - read why

Top
Profilo Invia messaggio privato
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 10767
Residenza: Tokelau

MessaggioInviato: 03 Mar 2005 08:28    Oggetto: Re: Crashando Rispondi citando

succede anche se lasci lì il computer per un po' senza fare niente?














Ci sono 10 tipi di persone. Quelle che capiscono l'aritmetica binaria... e poi gli altri 9 non ho capito.

Il mio LAN messenger: QWER-Chat

Top
Profilo Invia messaggio privato HomePage
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 03 Mar 2005 09:43    Oggetto: Re: Crashando Rispondi citando

Quote:
succede anche se lasci lì il computer per un po' senza fare niente?


Sì. Questa mattina ha crashato svchost al boot. Senza conseguenze apparenti, ma ha crashato.

Sto pensando ai punti che possono accomunare le due macchine, e distinguerli dalle altre sullo stesso dominio della prima. Bè, su entrambe le macchine ho un server IIS 5.0, e sono il solo ad averlo. Lo uso per provare le pagine web prima di pubblicarle. Sempre funzionato bene, fino alla settimana scorsa. Poi, da lunedì scorso crash Inetinfo su entrambe le macchine quando faccio il reload di una pagina. Per capirci, succede quando visito 127.0.0.1/folder/pagina.htm con il browser e faccio il reload. Se apro lo stesso file con File > Open il problema non si presenta (in quel caso, non passo per il server web, ovviamente).

Che i due crash (inteinfo e svchost) siano correlati?

Circa il crash più grave che avevo prima di riformattare - quello di lsass con reboot forzato in 1 minuto - mi domando se possa essere collegato a questo, visto che il nostro domain controller è un server Win2003... :rolleyes

_________________________________

Support Opera browser - read why

Top
Profilo Invia messaggio privato
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 04 Mar 2005 09:53    Oggetto: Re: Crashando Rispondi citando

Dunque, parrebbe qualcosa collegato a questo. Non si può scaricare la patch senza prima contattare la hotline microsoft. A soli 245$ la chiamata (rimborsati SE risulta essere un problema causato da loro).

Mi sa che provo a disintallare IIS. Strano però che all'improvviso abbia cominciato a dare problemi su due macchine diverse, fino a quel momento aveva funzionato perfettamente....

_________________________________

Support Opera browser - read why

Top
Profilo Invia messaggio privato
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 04 Mar 2005 14:25    Oggetto: Re: Crashando Rispondi citando

Stando a quello che mi dice event viewer, molti crash di svchost riguardano l'Automatic Update, che non riesce a partire. Gli altri riguardano il server IIS.



Investigando....

_________________________________

Support Opera browser - read why

Top
Profilo Invia messaggio privato
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 04 Mar 2005 19:47    Oggetto: Re: Crashando Rispondi citando

Io continuo ad autorispondermi...

Disinstallato IIS, installato EasyPHP, che contiene un server Apache, i crash Inetinfo sono ovviamente spariti. Mi rimane qualche crash di Automatic Updates, con codice 7031.

Stasera farò la stessa cosa sul PC di casa, vediamo se risolvo... :rolleyes

_________________________________

Support Opera browser - read why

Top
Profilo Invia messaggio privato
niklair
Dio maturo
Dio maturo


Registrato: 31/10/03 10:38
Messaggi: 2289
Residenza: Piu' a nord della dea della grafica

MessaggioInviato: 07 Mar 2005 16:16    Oggetto: Re: Crashando Rispondi

... e poi ti lamenti del software libero .... :p

________

"Whats up doc?" - Bugs Bunny

Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Windows XP e Reperti Archeologici Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi