Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Il modem usb "gela" XP
Nuovo argomento   Rispondi    Indice del forum -> Periferiche esterne
Precedente :: Successivo  
Autore Messaggio
kingofworms
Moderatore Internet e Telefonia
Moderatore Internet e Telefonia


Registrato: 12/09/03 23:01
Messaggi: 1636

MessaggioInviato: 22 Mag 2004 23:48    Oggetto: nuova puntata Rispondi citando

Ordunque: tutte le strade (quelle qui consigliate e quelle proposte dal demone che ho evocato ieri seri colto dalla disperazione) sembrano essere state battute. La situazione attuale è: il modem seriale funziona sempre in maniera ammirevole; il modem usb (qualunque modem usb, sigh e sob) "congela" windows; il modem interno pci, su cui tanto si era puntato, ha deciso di fare il simpatico: provato dal mio spacciatore hardware, tutto ok; portato là (vale a dire a casa del padrone del computer) ci ha lasciati navigare un po', poi ha deciso che non era bene per la nostra salute e ha interrotto la connessione, ma almeno windows è rimasto in piedi. Questo comportamento gli è piaciuto tanto che ha deciso di mantenerlo ad libitum.

Ovviamente il modem seriale, che a casa mia ha sempre fatto bella figura, anche là non è stato da meno. Il guaio è che l'unica porta seriale è già occupata (touchscreen), e io piango. Settimana prossima andrò in caccia: qualcuno sa dirmi se ho qualche speranza di trovare un qualcosa tipo schedina pci che fornisce una seriale in più? Parallele ne incontro a iosa, ma seriali... non saprei.

Se poi qualcuno ha qualche intuizione, o una vergine da sacrificare per provare ad evocare un altro demone, faccia sapere... ;)

---

Coltivate Linux. Windows si pianta da solo...

Edited by: kingofworms at: 22/5/04 23:50
Top
Profilo Invia messaggio privato
rebelia
Dio maturo
Dio maturo


Registrato: 17/07/03 08:22
Messaggi: 7982

MessaggioInviato: 23 Mag 2004 08:58    Oggetto: ... Rispondi citando

conterei piu' sulle intuizioni che sulla seconda opzione proposta :lol



;)



in alternativa, format c :



































... ok, ok, d'acordo, vado a mettere qualcosa nello stomaco 8o

Top
Profilo Invia messaggio privato HomePage
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 23 Mag 2004 10:40    Oggetto: Re: nuova puntata Rispondi citando

Di nessun aiuto, ma posso dirti che problemi USB apparentemente random se ne incontrano. Io ad esempio ho un "USB exchange" che permette di connettere una periferica SCSI ad una porta USB del PC. Bè, due PC su tre danno schermo blu quando connetto questo cavo. Stesso Win2K con gli stessi update, ovviamente gli ultimi driver disponbili, nessuno è mai riuscito a capire perché su di una macchina fila alla perfezione e su altre pianta di brutto il PC.

Quote:
Se poi qualcuno ha qualche intuizione, o una vergine da sacrificare per provare ad evocare un altro demone, faccia sapere...


E dove la trovi una vergine, oggi?? :eek

_________________________________

Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. Albert Einstein

Top
Profilo Invia messaggio privato
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 10164
Residenza: Tokelau

MessaggioInviato: 24 Mag 2004 07:31    Oggetto: Re: nuova puntata Rispondi citando

Quote:
Se poi qualcuno ha qualche intuizione, o una vergine da sacrificare per provare ad evocare un altro demone, faccia sapere...




tanto ormai siamo in vena di provare qualsiasi cosa...



... una volta esistevano degli "adattatori" seriale-parallelo. Ovvero, se hai la porta parallela libera... mah...



(ne avevo visto uno collegato ad una stampante... l'unica stampante seriale che abbia mai visto in vita mia... boh! )












Ci sono 10 tipi di persone. Quelle che capiscono l'aritmetica binaria... e poi gli altri 9 non ho capito.

Top
Profilo Invia messaggio privato HomePage
kingofworms
Moderatore Internet e Telefonia
Moderatore Internet e Telefonia


Registrato: 12/09/03 23:01
Messaggi: 1636

MessaggioInviato: 24 Mag 2004 22:48    Oggetto: ultima (?) puntata Rispondi citando

Quote:
E dove la trovi una vergine, oggi??
Proprio lì sta il problema!;)



Comunque sia, le schede PCI che forniscono una porta seriale a quanto pare esistono, e a breve dovrebbe comparirne una. La porta finora occupata dal touchscreen è stata intanto assegnata al modem, che ha funzionato senza fare una piega. Permane il mistero sui motivi del malfunzionamento degli altri...

---

Coltivate Linux. Windows si pianta da solo...

Top
Profilo Invia messaggio privato
Speed algo147
Comune mortale
Comune mortale


Registrato: 10/07/04 11:35
Messaggi: 3

MessaggioInviato: 10 Lug 2004 11:35    Oggetto: Modem USB "gela" Windows XP Rispondi citando

Salve, io sono nuovo del forum, mi sono registrato solo per postare l'esperienza che ho avuto col

modem USB e Windows XP, nella speranza che possa essere di aiuto a qualcuno.

Premetto che i miei problemi sono cominciati una settimana fa, quando ho aggiornato l'hardware del

mio pc,(solo scheda madre e processore) che fino a quel momento andava benissimo;sono passato da una

main ASUS A7V333 e proc AMD XP2400+ ad una main INTEL D865PERL e proc P4 3.0GHz 1MB cache

tutte le altre componenti del pc sono rimaste le stesse, compreso il MODEM NORTEK USB ZEUS 56K v.92

(anche la ram è la stessa che usavo prima 2x512MB DDR 400 MHz) per "migliorare" le prestazioni del pc

ho deciso di formattare e reinstallare windows xp, e non di far rifunzionare quello che avevo prima.

così ho fatto, ho ricaricato tutti i drivers, programmi ecc... e al termine quando mi sono collegato a

internet ho avuto l'amara sorpresa, la prima volta non gli ho dato molto peso, ma le successive si, il

sistema si "congela" in un tempo che di solito è compreso tra il minuto e mezzo e i 9 minuti...

ho installato un modem esterno seriale, e come succede anche a voi il problema sparisce.



Cio che volevo dire scrivendo questo post, è che il modem USB in se funziona perfettamente, l'ho usato

per centinaia di ore su WINDOWS XP senza mai un problema, i driver usati sono gli stessi che usavo prima

memorie e periferiche presenti sono sempre le stesse come anche i programmi installati (anzi sono meno)

quello che temo pertanto è che i problemi, almeno nel mio caso, derivino dalla piastra INTEL che di

malavoglia ho dovuto prendere per motivi di "forza maggiore", e non solo da windows XP, che con ASUS andava bene.



per KINGOFWORMS, hai detto se non sbaglio di avere una seriale sola, hai anche tu una MAIN INTEL?? quale ?



oggi se ho tempo farò la prova del modem USB, sullo stesso sistema ma in una partizione con WINDOWS ME,

per vedere se si blocca anche li.



il consiglio di chiunque è ben accetto, ma in particolare se sa come risolvere questo problema :-)

Top
Profilo Invia messaggio privato
rebelia
Dio maturo
Dio maturo


Registrato: 17/07/03 08:22
Messaggi: 7982

MessaggioInviato: 10 Lug 2004 12:41    Oggetto: nessun consiglio, ma... Rispondi citando

... ti do il benvenuto tra noi :)

Top
Profilo Invia messaggio privato HomePage
kingofworms
Moderatore Internet e Telefonia
Moderatore Internet e Telefonia


Registrato: 12/09/03 23:01
Messaggi: 1636

MessaggioInviato: 10 Lug 2004 13:26    Oggetto: Re: Modem USB "gela" Windows XP Rispondi citando

Quote:
... ti do il benvenuto tra noi
Mi associo.

Quote:
per KINGOFWORMS, hai detto se non sbaglio di avere una seriale sola, hai anche tu una MAIN INTEL?? quale ?
La scheda mi pare fosse una Asus; ora non saprei dire quale (non è il mio computer: se serve, posso controllare se ho segnato il modello da qualche parte; altrimenti occorre aspettare che il proprietario torni dalle ferie).

In quel caso, appunto, i problemi sono stati "risolti" usando un modem seriale e dimenticandosi del modem usb che, su altri computer, funziona perfettamente. Non so dare consigli, perché anche per me il mistero resta.

---

Coltivate Linux. Windows si pianta da solo...

Top
Profilo Invia messaggio privato
HondaAnomala
Eroe
Eroe


Registrato: 20/10/03 11:42
Messaggi: 71

MessaggioInviato: 11 Lug 2004 00:44    Oggetto: Re: Modem USB "gela" Windows XP Rispondi citando

Ho la certezza di non essere di alcun aiuto, ma ci provo lo stesso:



"Il problema riportato dal lettore può essere ricondotto con ogni probabilità al driver Usbuhci.sys fornito con la prima release di Windows XP. Questo componente può avere effetti avversi sull'affidabilità della connessione Usb: in particolare, sono stati segnalati problemi nella riproduzione audio attraverso altoparlanti Usb e l'instabilità dei collegamenti Internet (impossibilità di stabilire una connessione oppure perdita della portante durante un utilizzo intenso del collegamento) ottenuti con modem Adsl o analogici connessi al sistema mediante quest'interfaccia.



Il problema è causato dalla possibile perdita dei pacchetti di dati inviati attraverso il bus Usb durante i trasferimenti isocroni: ciò può portare al malfunzionamento di qualsiasi periferica che richiede l'utilizzo del protocollo in maniera sincrona.



Il problema è stato risolto con il rilascio del Service Pack 1 per Windows XP, in cui sono stati aggiornati i file Aec.sys, Dxmrtp.dll, Rtcdll.dll, Splitter.sys, Usbaudio.sys e Usbuhci.sys. In particolare, dopo l'aggiornamento, il file Usbuhci.sys riporterà il numero di versione 5.1.2600.28 (o successiva).



È necessario prestare particolare attenzione durante l'installazione dei driver, collegando il modem solo quando richiesto esplicitamente dalla procedura guidata. Inoltre, se si utilizza il driver scaricato dal sito che offre assistenza al servizio Alice, sarà possibile selezionare durante l'installazione l'apposito profilo messo a disposizione dal gestore. In questo modo si avrà la certezza di configurare automaticamente tutti i parametri previsti per l'utilizzo della rete Adsl italiana. In caso contrario, sarà necessario verificare che i dati siano corretti, ponendo particolare attenzione ai valori assegnati ai parametri Vpi e Vci, che per l'Italia sono rispettivamente 8 e 35.



Questi valori saranno riportati nella Connessione di Accesso Remoto, nel riquadro normalmente riservato al numero telefonico. L'impossibilità di arrestare il sistema dopo l'installazione dell'ultima versione dei driver del modem WebPower Usb, segnalato da alcuni utenti, sembra dovuto a una interazione tra la versione 1.12 del driver e l'Intel Application Accelerator, il software di ottimizzazione delle prestazioni per i chipset Intel delle serie i845 e i850. Per questo motivo, il driver presente sul sito del supporto tecnico di Alice è ancora in versione 1.11, scelta preferenziale per gli utenti dotati di schede madri con chipset Intel."



Scopiazzato da Pc professionale.... parla sia di adsl che di analogico.

Top
Profilo Invia messaggio privato
Speed algo147
Comune mortale
Comune mortale


Registrato: 10/07/04 11:35
Messaggi: 3

MessaggioInviato: 11 Lug 2004 16:40    Oggetto: modem USB e maledetto Windows XP Rispondi

ciao, grazie a tutti per il benvenuto e per i consigli, mi sono dimenticato di dire nel precedente post, che la versione di WINDOWS XP, su cui è installato il MODEM USB ZEUS NORTEK (56K analogico) è una PROFESSIONAL SP1, con quasi tutti gli agg di windows update fatti (ho tralasciato quelli che non mi servono), ed è la stessa che avevo prima su cui il maledetto modem funzionava benissimo.



grazie a HondaAnomala, ho controllato il file Usbuhci.sys e la versione è pià recente di quella che compare nell'articolo che hai postato...



ho tentato di fare la prova sotto Windows ME, ma per via di un'enormità di problemi e conflitti (non con il modem) non ci sono riuscito e dopo più di un'ora senza concludere nulla se non che che il 90% delle volte win ME si pianta all'avvio senza che io possa fare nulla, ho lasciato perdere demoralizzato.



In un primo momento ero convinto dipendesse dalla piastra INTEL, ma mi pare di aver letto che il problema si sia presentato anche ad altri con altre main.



NON dipende invece dalla velocità della porta USB, poichè mi ha sempre funzionato bene connesso ad una USB2, e per sicurezza ora ho portato le USB da USB2 a USB1 e il problema c'è ancora.



rinnovo l'appello a chiunque possa avere un'idea, mi scoccia cambiare modem e passare ad uno interno, visto che in passato avevo dovuto fare il contrario proprio perchè l'interno mi andava in conflitto (e ovviamente adesso non c'è l'ho più quello interno...)



Ultima cosa, secondo voi, si tratta di un problema solamente di WINDOWS XP, o di un problema dovuto a WINDOWS XP+un particolare Hardware (per particolare Hardware non intendo certo il modem USB :-) )

Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Periferiche esterne Tutti i fusi orari sono GMT + 1 ora
Vai a Precedente  1, 2, 3, 4  Successivo
Pagina 3 di 4

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi