Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
buffer overrun in avg antispyware
Nuovo argomento   Rispondi    Indice del forum -> Sicurezza
Precedente :: Successivo  
Autore Messaggio
AL
Mortale pio
Mortale pio


Registrato: 29/03/07 15:00
Messaggi: 23
Residenza: veneto

MessaggioInviato: 29 Mar 2007 15:45    Oggetto: buffer overrun in avg antispyware Rispondi citando

ciao ! ecco il mio problemino Sad :
la scansione con avg antispyware si interrompe :
"microsoft visual c++ runtime library
buffer overrun detected
program ....avgas.exe
a buffer overrun has been detected which has corrupted the program's internal state. the program cannot safely continue execution and must be terminated"
ho provato a disinstallarlo e reinstallarlo.
il problema appare anche in mod provvisoria.
ho effettuato una scansione online con F-Secure con esito negativo.
questo il mio logo di hijackthis (poi mi potete dire come evitare di incollarlo, ma renderlo disponibile via link ?) :

Logfile of HijackThis v1.99.1

Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\Grisoft\AVG Anti-Spyware 7.5\guard.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\Programmi\IVT Corporation\BlueSoleil\BTNtService.exe
C:\Programmi\File comuni\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\system32\nvsvc32.exe
C:\Programmi\Spyware Terminator\sp_rsser.exe
C:\Programmi\BillP Studios\WinPatrol\WinPatrol.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\PROGRA~1\HDTUNE~1\HDTune.exe
C:\Programmi\Zone Labs\ZoneAlarm\zlclient.exe
C:\PROGRA~1\MOZILL~1\FIREFOX.EXE
C:\Programmi\HijckThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.google.com/ie
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.google.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = about:blanc
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.microsoft.com/isapi/redir.dll?prd=ie&pver=6&ar=msnhome
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.microsoft.com/isapi/redir.dll?prd={SUB_PRD}&clcid={SUB_CLSID}&pver={SUB_PVER}&ar=home
R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.google.com/ie
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programmi\Java\jre1.5.0_11\bin\ssv.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [WinPatrol] C:\Programmi\BillP Studios\WinPatrol\WinPatrol.exe
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [HD Tune] C:\PROGRA~1\HDTUNE~1\HDTune.exe
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Programmi\Zone Labs\ZoneAlarm\zlclient.exe"
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O16 - DPF: {0EB0E74A-2A76-4AB3-A7FB-9BD8C29F7F75} (CKAVWebScan Object) - http://www.kaspersky.pl/resources/virusscanner/kavwebscan_unicode.cab
O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://download.bitdefender.com/resources/scan8/oscan8.cab
O16 - DPF: {7F8C8173-AD80-4807-AA75-5672F22B4582} (ICSScanner Class) - http://download.zonelabs.com/bin/promotions/spywaredetector/ICSScanner371180.cab
O16 - DPF: {9D190AE6-C81E-4039-8061-978EBAD10073} (F-Secure Online Scanner 3.0) - http://support.f-secure.com/ols/fscax.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{2DEEB21B-5848-41E4-9201-3F78B5D37ED5}: NameServer = 85.37.17.43 85.38.28.96
O20 - Winlogon Notify: !SASWinLogon - C:\Programmi\SUPERAntiSpyware\SASWINLO.DLL
O23 - Service: AVG Anti-Spyware Guard - Anti-Malware Development a.s. - C:\Programmi\Grisoft\AVG Anti-Spyware 7.5\guard.exe
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - (no file)
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O23 - Service: BlueSoleil Hid Service - Unknown owner - C:\Programmi\IVT Corporation\BlueSoleil\BTNtService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: Spyware Terminator Realtime Shield Service (sp_rssrv) - Crawler.com - C:\Programmi\Spyware Terminator\sp_rsser.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

GRAZIE, CIAO CIAO.
Top
Profilo Invia messaggio privato
chemicalbit
Dio maturo
Dio maturo


Registrato: 01/04/05 17:59
Messaggi: 18597
Residenza: Milano

MessaggioInviato: 29 Mar 2007 20:49    Oggetto: Rispondi citando

Dal log , ad una prima occhiata veloce, non vedo nulla di particolarmente sospetto.

Hai provato a fare una scansione anche con Spybot Search & Destroy ?
Top
Profilo Invia messaggio privato
AL
Mortale pio
Mortale pio


Registrato: 29/03/07 15:00
Messaggi: 23
Residenza: veneto

MessaggioInviato: 29 Mar 2007 20:58    Oggetto: Rispondi citando

si,
con spybot ad-ware a-squared spyware terminator superantispyware cwshredder clamwin antivirus gmer considerando che uso winpatrol e spywareblaster ...
"capito com'è il nuovo arrivato ?"
fissato con la sicurezza Shocked
CIAO CIAO
Top
Profilo Invia messaggio privato
AL
Mortale pio
Mortale pio


Registrato: 29/03/07 15:00
Messaggi: 23
Residenza: veneto

MessaggioInviato: 29 Mar 2007 21:36    Oggetto: Rispondi citando

ottima guida quella al link http://www.zeusnews.com/index.php3?ar=stampa&cod=5560&numero=999
Very Happy
su spybot.
ottimo lo strumento ...non ha trovato nulla di strano Very Happy
Top
Profilo Invia messaggio privato
chemicalbit
Dio maturo
Dio maturo


Registrato: 01/04/05 17:59
Messaggi: 18597
Residenza: Milano

MessaggioInviato: 29 Mar 2007 21:46    Oggetto: Rispondi citando

AL ha scritto:
spybot ad-ware a-squared spyware terminator superantispyware cwshredder clamwin antivirus gmer considerando che uso winpatrol e spywareblaster ...
"capito com'è il nuovo arrivato ?"
fissato con la sicurezza Shocked
Il log di HijackThis rivela anche quello Wink

Per il tuo problema, aspettiamo qualcuno di più espeerto in malaware,
ma potrebbe essere anche un ("normale") problema di windows.

avg antispyware era la prima volta che lo usavi? Senò aveva sempre funzionato senza problemi?

p.s.: benvenuto/a !
Ciao
Se vuoi, fai un salto in questa discussione a presentarti agli utenti del forum.
Top
Profilo Invia messaggio privato
AL
Mortale pio
Mortale pio


Registrato: 29/03/07 15:00
Messaggi: 23
Residenza: veneto

MessaggioInviato: 29 Mar 2007 22:07    Oggetto: Rispondi citando

... le solite normalità di windows ...

uso da parecchio avg antispyware, da quando si chiamava ewido.
mi sono presentato ... ma nella sezione sbagliata Sad
http://forum.zeusnews.com/viewtopic.php?t=21229
si può spostare il msg ?
"ehi AL non siamo al bar ... c'è un problema da risolvere, non divagare Exclamation"

CIAO CIAO
Top
Profilo Invia messaggio privato
chemicalbit
Dio maturo
Dio maturo


Registrato: 01/04/05 17:59
Messaggi: 18597
Residenza: Milano

MessaggioInviato: 29 Mar 2007 22:26    Oggetto: Rispondi citando

La discussione in cui ti sei presentato pare che sia già stato spostata.
(è già in "Al Caffé dell'Olimpo")

Quanto al non divagare ... cioè il problema che devi risolvere,
pare che oggi il forum sia mezzo deserto (che strano ... che ci sia qualcosa d'interessante in tv? eppure la partita di calcio c'era ieri -e io forum era abbastanza animato lo stesso- )
abbi un po' di pazienza.
Top
Profilo Invia messaggio privato
AL
Mortale pio
Mortale pio


Registrato: 29/03/07 15:00
Messaggi: 23
Residenza: veneto

MessaggioInviato: 29 Mar 2007 22:40    Oggetto: Rispondi citando

chemicalbit ha scritto:
La discussione in cui ti sei presentato pare che sia già stato spostata.
(è già in "Al Caffé dell'Olimpo")

Quanto al non divagare ... cioè il problema che devi risolvere,
pare che oggi il forum sia mezzo deserto (che strano ... che ci sia qualcosa d'interessante in tv? eppure la partita di calcio c'era ieri -e io forum era abbastanza animato lo stesso- )
abbi un po' di pazienza.


ma la presentazione non andrebbe postata in "comitato di accoglienza dei nuovi iscritti" ?
il senso del mio messaggio era "due chiacchiere nell'attesa" ...
e cercare di non andare off topic ...
ma soprattutto non sollecitare una risposta : la netiquette dei forum mi insegna ad aspettare, nulla è dovuto... Very Happy
Top
Profilo Invia messaggio privato
AL
Mortale pio
Mortale pio


Registrato: 29/03/07 15:00
Messaggi: 23
Residenza: veneto

MessaggioInviato: 01 Apr 2007 23:59    Oggetto: Rispondi citando

ciao a tutti.
un piccolo aggiornamento:
ho notato che la scansione si ferma sempre a
"HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Perflib\010"
inoltre ho anche questa chiave
"HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Perflib\09"
da profano, la cosa mi puzza un po' Confused

CIAO CIAO
Top
Profilo Invia messaggio privato
AL
Mortale pio
Mortale pio


Registrato: 29/03/07 15:00
Messaggi: 23
Residenza: veneto

MessaggioInviato: 03 Apr 2007 10:50    Oggetto: Rispondi citando

CIAO !
un aggiornamento al post ... spero di non violare le norme del forum ...
eventualmente potreste riunire il tutto in un unico post o in sicurezza o pronto soccorso ?
mi spiego Smile : copio e incollo da link

http://forum.zeusnews.com/viewtopic.php?t=21267

"ho provato a cancellare perflib009 e perflib010, ma il sistema non me lo permette, ho letto che le cause di quel problema sono alquanto varie,
ho usato vari strumenti per evidenziare un malware con esito negativo,
penso sia un problema di conflitto con un altro programma (office? aggiornato di recente...), ma arrivato a questo punto ieri sera ho disinstallato, da ccleaner, il programma avg antispyware
anche se mi rimane la cartella con un paio di file all'interno (le "firme" per evitare di ottenere un'altra versione full per 30 giorni ?) che non riesco a cancellare ...
certo mi rimane adware, superantispyware, a-squared, spywareterminator, ma rimane una sconfitta ...
se averte qualche dritta o esperienza personale ... sistemo e lo reinstallo..
GRAZIE"

a voi la tastiera Smile
GRAZIE CIAO CIAO
Top
Profilo Invia messaggio privato
madvero
Amministratore
Amministratore


Registrato: 05/07/05 20:42
Messaggi: 19228
Residenza: Ero il maestro Zen. Scrivevo piccole poesie Haiku. Le mandavo a tutti via e-mail.

MessaggioInviato: 04 Apr 2007 22:11    Oggetto: Rispondi

per me non è un malware ma un conflitto fra programmi.
fai così: disinstalla completamente l'avg.
elimina tutte le cartelle dell'avg (se non te le fa tirar via, vai in provvisoria).
dai una passatina con il crapcleaner o con il regcleaner, se hai ancora la versione vecchia gratis (adesso è shareware).
reinstalla.

ps: anch'io ho due peflib e la cosa non mi tange, anche se non so a che servano (che sia una roba inenerente al processore?)
Top
Profilo Invia messaggio privato Invia e-mail HomePage
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Sicurezza Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi