Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
* modem usb/ethernet alice (pirelli) e controller di rete
Nuovo argomento   Rispondi    Indice del forum -> Connettività e Internet provider
Precedente :: Successivo  
Autore Messaggio
tuffo19
Mortale devoto
Mortale devoto


Registrato: 06/10/05 13:20
Messaggi: 8
Residenza: Faenza

MessaggioInviato: 06 Apr 2006 19:15    Oggetto: * modem usb/ethernet alice (pirelli) e controller di rete Rispondi citando

Ciao! vi scrivo perché ho un piccolo problemino con il mio modem adsl!
purtroppo non ricordo il nome esatto, credo Pirelli, è quello fatto a forma di ufo, con due dischi sovrapposti, con la possibilità di inserire la scheda smart.

Allora in breve: lo installo sul portatile (collegamento usb) e non da problemi, si collega, navigo, tranquillo. Lo installo sul fisso (sia usb sia ethernet!!) e arrivato alla fine dell'installazione mi trova un nuovo componente hardware (ma è normale???) un controller di rete... ma non riesce a trovare i drivers adatti per questo! allora che si fa? prova sul cd di alice.. niente. prova sul cd di windows xp (a proposito, ho win xp pro), niente. prova in internet (so' bravino? Wink, ho condiviso la connessione del portatile e sono arrivato in internet tramite cavi di rete), ma ancora niente!!! non si trovano i drivers. allora che fare? per colpa di quel punto interrogativo giallo in gestione periferiche il modem non vuole saperne di funzionare... Qlcuno ha qlc suggerimento? ho provato sul sito di alice a cercare drivers aggiornati, ma non sono riuscito neanche a trovare il mio modem!!! grazie in anticipo, ciao!!
Top
Profilo Invia messaggio privato HomePage Yahoo MSN
Shannara
Dio maturo
Dio maturo


Registrato: 18/05/05 17:24
Messaggi: 1083
Residenza: In cerca di GRoANE

MessaggioInviato: 07 Apr 2006 19:27    Oggetto: Rispondi citando

Prova utilizzando la connessione ethernet.

- In "Connessioni di Rete" seleziona "Crea nuova connessione" e prosegui.
- Ora seleziona "Connessione a Internet",
- avanti,
- "Imposta connessione manualmente",
- avanti,
- "Connessione a banda larga con immissione utente e pwd",
- prosegui riempiendo i campi di richiesta nome ISP, utente e pwd di connessione (che io non memorizzerei se avessi una connessione a tempo, anzi, non memorizzerei mai).

Se ti infastidisce l'icona gialla tra le periferiche, "tasto destro" e "disinstalla", tanto, se riesci a utilizzare la connessione ethernet, i driver non ti servono.

Se è tutto corretto dovrebbe andare senza necessità di servirsi del cd di alice.
Top
Profilo Invia messaggio privato
tuffo19
Mortale devoto
Mortale devoto


Registrato: 06/10/05 13:20
Messaggi: 8
Residenza: Faenza

MessaggioInviato: 08 Apr 2006 12:33    Oggetto: mmmm.... Rispondi

va bene, adesso proverò così! grazie mille!

l'unico dubbio che mi rimane è come mai questo controller di rete salta fuori all'improvviso, dal nulla!

e soprattutto come mai inizialmente non mi aveva dato questo problema (e sul portatile non me lo dà tutt'ora)... qlcuno ha qlc idea? (altrimenti verrà archiviato come "mistero della fede informatica"!!)

grazie mille ancora, ciao a presto (speriamo NON per un altro problema!!) Laughing
Top
Profilo Invia messaggio privato HomePage Yahoo MSN
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Connettività e Internet provider Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi